Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Jak používat počítač Inspiron 5447 a odstraňovat problémy s ním spojené

Summary: Následující článek vás provede jednotlivými využitím a řešením problémů s notebookem Inspiron 5447.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Cause

Tento článek obsahuje informace o používání počítačů Inspiron 5447 a postupy pro odstraňování problémů s nimi spojených.


Resolution

Počítač se nespustí nebo se nezobrazí obraz

Pokud se stane, že se počítač vůbec nespustí, nebo se zapne (rozsvítí se kontrolky a roztočí ventilátor), avšak nezobrazí se žádný obraz, poslouchejte sérii pípnutí počítače při spouštění.

Pokud je slyšet pípání, podívejte se do (Tabulky 1), kde jsou uvedeny další podrobnosti pro řešení problémů s vaším počítačem.

Pípnutí Popis Možná příčina
1 Byla zjištěna chyba v kontrolním součtu ROM BIOS nebo součet probíhá. Chyba základní desky, patří sem i poškození systému BIOS nebo chyba paměti ROM.
2 Není detekována paměť (RAM) Chyba paměti nebo slotu paměti
3
  • Chyba čipové sady (chyba North a South bridge, chyba DMA/IMR/časovače)
  • Chyba testu hodin
  • Chyba brány A20.
  • Chyba čipu Super I/O.
  • Chyba testu řadiče klávesnice
Chyba základní desky
4 Chyba čtení/zápisu do paměti Došlo k selhání paměti.
5 Chyba napájení hodin reálného času (RTC) Selhání baterie paměti CMOS
6 Chyba testu systému BIOS grafické karty Chyba subsystému grafické karty
7 Chyba testu vyrovnávací paměti procesoru Chyba procesoru
8 LCD Selhání LCD
Tabulka 1: Opakující se zvukové kódy
Například: Není detekována paměť (RAM) – počítač vydá 2 pípnutí, pauza, 2 pípnutí, pauza, 2 pípnutí a poté pauza 3 sekundy, pak se sekvence spustí znovu. Tato sekvence zvukových signálů se stále opakuje, dokud nebude vypnuto napájení počítače.

Pokud nejsou slyšet žádné zvukové kódy (pípání), postupujte následovně:

  1. Odpojte všechna externí periferní zařízení, včetně klávesnice, myši a externího monitoru. Mezi periferní zařízení patří také externí úložná zařízení, např. jednotky flash, dále zařízení USB, tiskárny, karty atd.
  2. Odpojte napájecí adaptér z počítače a zásuvky elektrické sítě.
  3. Vyjměte baterii. Další informace ohledně postupu vyjmutí baterie naleznete na stránce s online příručkou k počítači Inspiron 5447, na které klikněte na možnost Owner’s Manual (Uživatelská příručka).
  4. Na dobu 15 sekund stiskněte tlačítko napájení.
  5. Ujistěte se, zda je síťový kabel řádně připojen k napájecímu adaptéru.
  6. Připojte napájecí adaptér do počítače a funkční zásuvky elektrické sítě.
  7. Zapněte počítač stisknutím tlačítka napájení. Pokud se počítač nezapne a nespustí operační systém, naleznete další informace v článku znalostní databáze Dell Počítač se nezapne nebo zatuhne na obrazovce s logem společnosti Dell.
  8. Vypněte počítač a vložte baterii zpět do počítače.
  9. Zapněte počítač stisknutím tlačítka napájení. Pokud se počítač nezapne a nespustí operační systém, naleznete další informace v článku znalostní báze Dell Knowledge Base Check the Battery (Kontrola baterie).
  10. Začněte připojovat jedno periferní zařízení po druhém a vždy vyzkoušejte, zda se zapne počítač.
Zpět na začátek

Počítač přestal reagovat

  1. Stiskněte tlačítko napájení alespoň na 15 sekund, aby se počítač vypnul.
  2. Odpojte všechna externí periferní zařízení, včetně klávesnice, myši a externího monitoru. Mezi periferní zařízení patří také externí úložná zařízení, např. jednotky flash, dále zařízení USB, tiskárny, karty atd.
  3. Zapněte počítač stisknutím tlačítka napájení. Pokud se počítač nezapne a nespustí operační systém, naleznete další informace v článku znalostní databáze Dell Počítač se nezapne nebo zatuhne na obrazovce s logem společnosti Dell.
  4. Proveďte diagnostiku paměti počítače. Přejděte na stránku Dell PC Diagnostics (Diagnostika počítačů Dell), vyberte možnost Hardware a poté Memory Stress (Zatížení paměti) a následně klikněte na možnost Run Diagnostics (Spustit diagnostiku).
  5. Proveďte údržbu systému. Více informací naleznete v článku znalostní databáze Dell Optimalizace a údržba systému Microsoft Windows.
  6. Začněte připojovat jedno periferní zařízení po druhém a kontrolujte, zda počítač nepřestal odpovídat.
Zpět na začátek

Dojde k selhání nebo zamrznutí systému Microsoft Windows, který se pak restartuje, nebo se objeví modrá obrazovka

Kliknutím na odkaz zobrazte článek znalostní báze Microsoft Knowledge Base nazvaný Microsoft Windows Crashes, Stops, Restarts or a Blue Screen Appears (Dojde k selhání nebo zamrznutí systému Microsoft Windows, který se pak restartuje, nebo se objeví modrá obrazovka).

Zpět na začátek

Rychlý test nástroje Dell PC Diagnostics a nástroj SupportAssist pro počítače a tablety

  • Náš rychlý test nástroje Dell PC Diagnostics představuje nejrychlejší a nejjednodušší způsob zjišťování a řešení nejběžnějších problémů. Tímto způsobem buď problém odstraníte automaticky, nebo vás nástroj provede kroky pro vyřešení problému.
    Poznámka: Jakmile diagnostika odhalí vadný díl, v závislosti na konkrétním typu dílu pro vás ihned začneme zajišťovat jeho bezplatnou záruční výměnu.

  • Nástroj SupportAssist, dříve nazývaný My Dell, poskytuje aktualizace systému, detekuje problémy a posílá vám upozornění pro konkrétní zařízení, díky čemuž je řešení a předcházení problémům jednodušší než kdy dříve. Díky této aplikaci budete mít přístup ke všemu potřebnému, abyste se při správě počítačů a tabletů nemuseli spoléhat na pouhé odhady. Další informace, například o získání a instalaci nástroje SupportAssist, naleznete na stránce SupportAssist pro počítače a tablety.
  • Pokud se počítač nemůže připojit k internetu, můžete spustit diagnostiku vestavěnou v počítači – bližší informace naleznete v článku znalostní databáze Dell Spuštění vestavěné diagnostiky (ePSA) systému.
Zpět na začátek

Odstraňování potíží s černým, prázdným nebo špatně viditelným LCD displejem notebooků

Informace o odstraňování potíží s LCD displejem notebooku naleznete v článku znalostní databáze Dell Odstraňování potíží s černým, prázdným nebo špatně viditelným LCD displejem notebooků.

Zpět na začátek

Technické údaje

Informace týkající se technických údajů počítače Inspiron 5447 naleznete na stránce online příručky k počítači Inspiron 5447, na které klikněte na možnost PDF u položky Specifications (Technické údaje).

Zpět na začátek

Umístění portů

Informace o umístění portů naleznete na stránce online příručky k počítači Inspiron 5447, na které klikněte na možnost PDF u položky Quick Start Guide (Stručná úvodní příručka) nebo Specifications (Technické údaje).

Zpět na začátek

Obnovení nastavení systému (BIOS) do výchozích hodnot

Možnost 1:

  1. Restartujte počítač.
  2. Na žádost během testu při spuštění počítače (POST) přejděte stisknutím klávesy <F2> do nastavení systému BIOS.
  3. Na obrazovce System Setup se stisknutím <šipky doprava> přemístěte do nabídky Exit.
  4. Pomocí klávesy <šipka dolů> zvýrazněte možnost Restore Defaults (Obnovit výchozí hodnoty) a stiskněte klávesu <Enter>.
  5. Při zobrazení výzvy Yes pro potvrzení možnosti Load Optimized Defaults stiskněte klávesu <Enter> a restartujte počítač.

2. možnost:

  1. Restartujte počítač.
  2. Na žádost během testu při spuštění počítače (POST) přejděte stisknutím klávesy <F2> do nastavení systému BIOS.
  3. Na obrazovce System Setup stiskněte klávesu <F9>.
  4. Při zobrazení výzvy Yes (Ano) pro potvrzení možnosti Load Optimized Defaults (Načíst optimální výchozí hodnoty) stiskněte klávesu <Enter> a restartujte počítač.
Zpět na začátek

Návody a odstraňování potíží pro bezdrátové sítě

Návody a pokyny pro odstraňování potíží pro bezdrátovou síť naleznete na stránce Centrum podpory Dell pro sítě a bezdrátové připojení.

Zpět na začátek

Jak zapnout a vypnout bezdrátovou anténu u počítačů značky Dell

  1. Stiskněte klávesu SLN290511_en_US__1I_Keyboards_Wi Fi_icon_BD_V1. Opakovaným stisknutím této kombinace vypnete a zase zapnete bezdrátovou anténu.

Více informací o zapínání a vypínání bezdrátové antény na počítačích Dell naleznete v článku znalostní databáze Dell Jak zapnout a vypnout bezdrátovou anténu u počítačů značky Dell.

Zpět na začátek

Myš, klávesnice nebo dotyková podložka nefungují správně

Informace o použití a odstraňování potíží s myší, klávesnicí a dotykovou podložkou naleznete v následujících článcích znalostní báze Dell Knowledge Base.

Zpět na začátek

Používání webové kamery Dell a softwaru Dell Webcam Central a odstraňování souvisejících potíží

Informace o odstraňování potíží s webovou kamerou v počítači naleznete v článku znalostní databáze Dell Používání webové kamery Dell a softwaru Dell Webcam Central a odstraňování souvisejících potíží.

Zpět na začátek

Není rozpoznána komponenta počítače

Nástroj SupportAssist, dříve nazývaný My Dell, detekuje problémy a posílá vám upozornění pro konkrétní zařízení. Díky této aplikaci budete mít přístup ke všemu potřebnému, abyste se při správě počítačů a tabletů nemuseli spoléhat na pouhé odhady. Další informace o získání a instalaci nástroje SupportAssist naleznete na stránce SupportAssist pro počítače a tablety.

Zpět na začátek

Ovladače pro počítač Inspiron 5447

Informace o dostupných ovladačích pro počítač 5447 naleznete na stránce s ovladači pro počítač Inspiron 5447.

Tento článek poskytuje návod pro stažení ovladačů pro počítač XPS 8700: Často kladené dotazy týkající se ovladačů a souborů ke stažení.

Zpět na začátek

Centrum podpory Dell pro systém Windows

Kliknutím na odkaz zobrazíte Centrum podpory společnosti Dell pro operační systém Windows. Vyberte operační systém, se kterým potřebujete pomoci.

Zpět na začátek


Article Properties


Affected Product

Inspiron 5447

Last Published Date

05 Jul 2021

Version

4

Article Type

Solution