Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Les serveurs Dell EMC PowerEdge équipés de processeurs AMD EPYC de 2e génération ne démarrent pas après l’installation du rôle Hyper-V

Summary: Cet article contient des informations sur les serveurs Dell EMC PowerEdge équipés de processeurs AMD EPYC de 2e génération qui ne démarrent pas après l’installation du rôle Hyper-V.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Les serveurs Dell EMC PowerEdge dotés d’un processeur AMD EPYC de 2e génération peuvent ne pas démarrer windows Server 2019 après l’installation du rôle Hyper-V. Le système d’exploitation peut passer à l’état de récupération ou un écran bleu (erreur d’arrêt) peut se produire indiquant un périphérique de démarrage inaccessible.  

SLN319499_en_US__1icon Remarque : D’autres erreurs ou circonstances peuvent se produire lors de l’installation du rôle Windows Server 2019 Hyper-V sur un serveur Dell PowerEdge équipé de processeurs AMD EPYC de 2e génération.

Cause

Les serveurs Dell EMC PowerEdge équipés de processeurs AMD EPYC de 2e génération ne démarrent pas après l’installation du rôle Hyper-V.

Resolution

Procédez comme suit pour installer le rôle Windows Server 2019 Hyper-V sur les serveurs PowerEdge concernés : 
  1. Installez Windows Server 2019.
  2. Installez la dernière mise à jour de la pile de maintenance à partir du catalogue de mises à jour Microsoft, disponible ici
  3. Installez la mise à jour cumulative de juin 2019 KB4501371 ou une version plus récente , disponible ici
  4. Redémarrez le serveur.
  5. Installer le rôle Hyper-V

Effectuez les étapes suivantes pour restaurer le système d’exploitation lorsque le système d’exploitation passe à l’état de récupération ou qu’un écran bleu (erreur d’arrêt) se produit :

  1. Mettre le serveur PowerEdge hors tension
  2. Mettez le serveur PowerEdge sous tension et accédez au BIOS en appuyant sur F2. Vous trouverez les informations ici
  3. Accédez à Processor Settings (Paramètres du processeur) et désactivez Virtualization Technology (Technologie de virtualisation).
  4. Quittez le BIOS pour enregistrer les paramètres et redémarrer le serveur PowerEdge sur le système d’exploitation.
  5. Installez la dernière mise à jour de la pile de maintenance à partir du catalogue de mises à jour Microsoft, disponible ici
  6. Installez la mise à jour cumulative de juin 2019 KB4501371 ou une version plus récente , disponible ici
  7. Redémarrez le serveur et accédez au BIOS en appuyant sur la touche F2.
  8. Accédez à Processor Settings (Paramètres du processeur) et activez Virtualization Technology (Technologie de virtualisation).
  9. Quittez le BIOS pour enregistrer les paramètres et redémarrer le serveur PowerEdge sur le système d’exploitation.


Informations supplémentaires : 

SLN319499_en_US__1icon Remarque : Les serveurs Dell EMC PowerEdge livrés après le 10 décembre 2019 avec microsoft Windows Server 2019 OEM installé en usine ne seront pas affectés par ce problème.

 Serveurs Dell EMC PowerEdge avec processeurs AMD EPYC de 2e génération :

  • C6525
  • R6515
  • R6525
  • R7515

Processeurs AMD EPYC de 2e génération :
  • 7742
  • 7702
  • 7542
  • 7502
  • 7402
  • 7452
  • 7352
  • 7302
  • 7262

Article Properties


Affected Product

Microsoft Windows Server 2019, PowerEdge C6525, PowerEdge R6515, PowerEdge R6525, PowerEdge R7515

Last Published Date

04 Oct 2023

Version

5

Article Type

Solution