Dell Unity: Pool Expansion or Creation with Non-Unity Supported SSDs May Result in Dual SP Panic and Data Unavailability or Data loss - User Correctable
Summary: Utvidelse eller oppretting av utvalg med SSD-er som ikke er støttet av Unity, kan føre til dobbel SP-krise og datautilgjengelighet eller datatap.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Bruk av stasjoner som ikke støttes av Unity, fører til ytelsespåvirkning, datautilgjengelighet eller til og med tap av data. Hvis slike stasjoner er funnet på arrayet, krever det umiddelbar oppmerksomhet fra kunden for å kontakte leverandøren for å få det løst. SSD-disken som ikke støttes av Unity, må fjernes for å få normal støtte fra Dell.
SSD-disker som ikke støttes av Unity, kan ikke fjernes ved hjelp av vanlige prosedyrer. Se delen om oppløsning nedenfor for å få instruksjoner om hvordan du fjerner disse diskene.
Hvis en delutvidelse eller oppretting utføres med SSD-er som ikke støtter Unity, kan både SPs-ene få panikk sekvensielt og forårsake datautilgjengelighet. Etter at begge SPs-ene er online igjen, er datautilgjengelighet løst, og ikke-Unity-støttede SSD-er legges til i utvalget på kodenivå 5.1.x eller tidligere. Selv om utvalget fortsatt kan betjene I/O, påvirker diskene ytelsen og forårsaker andre problemer. Når disse ikke-Unity-støttede SSD-ene er lagt til i utvalget, kan de ikke byttes ut. Hvis disse diskene mislykkes senere, fører det til tap av data for kunden.
I den neste formelle utgivelsen (5.2.x), hvis kunden fortsatt ikke har Unity-støttede SSD-er i utvalget, er diskene proaktivt mislykket. Hvis det bare er én diskfeil i et RG, blir utvalget degradert. Hvis det er flere stasjoner som svikter i samme RG, kan det hende at utvalget er frakoblet, noe som fører til tap av data.
SSD-disker som ikke støttes av Unity, kan ikke fjernes ved hjelp av vanlige prosedyrer. Se delen om oppløsning nedenfor for å få instruksjoner om hvordan du fjerner disse diskene.
Hvis en delutvidelse eller oppretting utføres med SSD-er som ikke støtter Unity, kan både SPs-ene få panikk sekvensielt og forårsake datautilgjengelighet. Etter at begge SPs-ene er online igjen, er datautilgjengelighet løst, og ikke-Unity-støttede SSD-er legges til i utvalget på kodenivå 5.1.x eller tidligere. Selv om utvalget fortsatt kan betjene I/O, påvirker diskene ytelsen og forårsaker andre problemer. Når disse ikke-Unity-støttede SSD-ene er lagt til i utvalget, kan de ikke byttes ut. Hvis disse diskene mislykkes senere, fører det til tap av data for kunden.
I den neste formelle utgivelsen (5.2.x), hvis kunden fortsatt ikke har Unity-støttede SSD-er i utvalget, er diskene proaktivt mislykket. Hvis det bare er én diskfeil i et RG, blir utvalget degradert. Hvis det er flere stasjoner som svikter i samme RG, kan det hende at utvalget er frakoblet, noe som fører til tap av data.
Cause
Installere SSD-er som ikke er av Unity, i en Unity-matrise.
Resolution
Hvis de ikke-Unity-støttede SSD-ene allerede er lagt til i utvalget, er den raskeste måten å løse denne situasjonen på å sikkerhetskopiere dataene til et annet vanlig utvalg (eller et annet sted). Etter at dette er gjort, ødelegger du det relaterte utvalget eller reinstallerer matrisen og fjerner deretter SSD-er som støttes av ikke-Unity fra matrisen.
Hvis de ikke-Unity-støttede SSD-ene IKKE legges til i utvalget, fjerner du dem fra arrayet umiddelbart for å unngå dette problemet.
Hvis de ikke-Unity-støttede SSD-ene IKKE legges til i utvalget, fjerner du dem fra arrayet umiddelbart for å unngå dette problemet.
Affected Products
Dell EMC Unity HybridArticle Properties
Article Number: 000193090
Article Type: Solution
Last Modified: 11 Oct 2023
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.