Dell Unity: Unity 지원되지 않는 SSD를 사용한 풀 확장 또는 생성으로 인해 이중 SP 패닉 및 데이터 가용성 손실 또는 데이터 손실이 발생할 수 있음 - 사용자가 수정 가능

Summary: Unity가 지원되지 않는 SSD로 풀을 확장하거나 생성하면 이중 SP 패닉과 데이터 가용성 손실 또는 데이터 손실이 발생할 수 있습니다.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Unity에서 지원되지 않는 드라이브를 사용하면 성능에 미치는 영향, 데이터 가용성 손실 또는 데이터 손실이 발생합니다. 이러한 드라이브가 어레이에서 발견되면 고객이 공급업체에 문의하여 문제를 해결해야 합니다. Unity 지원되지 않는 SSD 드라이브는 Dell에서 정상적인 지원을 받으려면 제거해야 합니다. 

Unity가 지원되지 않는 SSD 드라이브는 일반적인 절차에 따라 제거할 수 없습니다. 이러한 드라이브를 제거하는 방법에 대한 지침은 아래의 해상도 섹션을 참조하십시오. 

Unity가 지원되지 않는 SSD를 사용하여 풀 확장 또는 생성을 수행하는 경우 두 SP 모두 순차적으로 패닉이 발생하여 데이터 가용성 손실이 발생합니다. 두 SP가 모두 온라인 상태가 된 후 데이터 가용성 손실이 해결되고 Unity 지원되지 않는 SSD가 코드 레벨 5.1.x 이하의 풀에 추가됩니다. 풀이 여전히 I/O를 서비스할 수 있지만 드라이브는 성능에 영향을 미치며 다른 문제를 일으킵니다. 또한 Unity가 지원되지 않는 이러한 SSD가 풀에 추가되면 교체할 수 없습니다. 나중에 이러한 드라이브에 장애가 발생하면 고객에게 데이터 손실이 발생합니다.  

다음 공식 릴리스(5.2.x)에서 고객이 여전히 풀에 Unity 지원되지 않는 SSD가 있는 경우 드라이브가 사전 예방적으로 실패합니다. RG에 하나의 드라이브 장애만 있는 경우 풀이 성능 저하됩니다. 동일한 RG에서 여러 드라이브에 장애가 발생하면 풀이 오프라인 상태여서 데이터 손실이 발생할 수 있습니다.

Cause

Unity가 아닌 SSD를 Unity 스토리지에 설치합니다.

Resolution

Unity 지원되지 않는 SSD가 이미 풀에 추가된 경우 이 상황을 완화하는 가장 빠른 방법은 데이터를 다른 정상 풀(또는 다른 위치)에 백업하는 것입니다. 이 작업이 완료되면 관련 풀을 제거하거나 스토리지를 다시 입력한 다음 Unity 지원되지 않는 SSD를 어레이에서 제거합니다.

Unity 지원되지 않는 SSD가 풀에 추가되지 않은 경우 이 문제를 방지하려면 스토리지에서 즉시 제거하십시오.

Affected Products

Dell EMC Unity Hybrid
Article Properties
Article Number: 000193090
Article Type: Solution
Last Modified: 11 Oct 2023
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.