Dell Unity: A expansão ou criação de pools com SSDs não compatíveis com o Unity podem resultar em pane de controladora dupla e indisponibilidade de dados ou perda de dados - corrigível pelo usuário

Summary: A expansão ou criação de pools com SSDs não compatíveis com o Unity pode resultar em pane de controladora dupla e indisponibilidade de dados ou perda de dados.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

O uso de unidades não compatíveis com o Unity no Unity causa impacto no desempenho, indisponibilidade de dados ou até mesmo perda de dados. Se essas unidades forem encontradas no array, isso exigirá atenção imediata do cliente para envolver o fornecedor para resolver o problema. A unidade SSD não compatível com o Unity deve ser removida para obter suporte normal da Dell. 

As unidades SSD não compatíveis com o Unity não podem ser removidas por procedimentos normais. Consulte a seção de resolução abaixo para obter instruções sobre como remover essas unidades. 

Se uma expansão ou criação de pool for realizada com SSDs não compatíveis com o Unity, ambas as SPs entrarão em pane sequencialmente e causarão indisponibilidade de dados. Depois que ambas as SPs ficam on-line novamente, a indisponibilidade de dados é resolvida, as SSDs não compatíveis com o Unity são adicionadas ao pool no nível de código 5.1.x ou anterior. Embora o pool ainda consiga atender à E/S, as unidades afetam o desempenho e causam outros problemas. Além disso, depois que esses SSDs não compatíveis com o Unity forem adicionados ao pool, eles não poderão ser trocados. Mais tarde, se essas unidades falharem, isso causará perda de dados para o cliente.  

Na próxima versão formal (5.2.x), se o cliente ainda tiver SSDs não compatíveis com o Unity no pool, as unidades apresentarão falha proativamente. Se houver apenas uma falha de unidade em um RG, o pool será degradado. Se houver várias unidades falhando no mesmo RG, o pool pode estar off-line, o que leva à perda de dados.

Cause

Instalando SSDs não Unity em um array Unity.

Resolution

Se os SSDs não compatíveis com o Unity já estiverem adicionados ao pool, a maneira mais rápida de aliviar essa situação é fazer backup dos dados em outro pool normal (ou em outro local). Depois que isso for feito, destrua o pool relacionado ou reinstale o array e, em seguida, remova as SSDs não compatíveis com o Unity do array.

Se os SSDs não compatíveis com o Unity NÃO forem adicionados ao pool, remova-os do array imediatamente para evitar esse problema.

Affected Products

Dell EMC Unity Hybrid
Article Properties
Article Number: 000193090
Article Type: Solution
Last Modified: 11 Oct 2023
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.