PowerStore: Tilstandstjekket registrerer et problem med låseboksen

Summary: Systemtilstandstjekket registrerer et problem med dare lockbox.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Systemets tilstandskontrol kan mislykkes med kms-låseboksfilen med følgende meddelelser:
  • Hvis dare lockbox mangler på den primære node, er fejlen Låseboks-filen findes ikke på den primære node (KB#000196653).
  • Hvis dare lockbox mangler på peer-noden, er fejlen Lockbox-filen findes ikke på peer-noden (KB#000196653).
  • Hvis dare lockbox-filen findes på begge noder, og der er en uoverensstemmelse, så er fejlen Låseboksfilen mellem to noder er inkonsistent (KB#000196653).

Det kan forekomme i et af følgende scenarier:
  • Kørsel af en systemkontrol ved hjælp af PowerStore Manager (UI) med indstillingen Kør systemkontrol eller Kør opgraderingsudvidelser:image.png
 
  • Kørsel af et script til systemtilstandstjeneste (svc_health_check) ved hjælp af en SSH-forbindelse:
    [SVC:root@6L08RZ2-A user]$ svc_health_check run -rhc kms_lockbox_file_check
    Beskrivelse af navnlokationsstatus
    kms-låseboksfilkontrol node_a MISLYKKET låseboksfil findes ikke på peer-noden (KB#000196653)   
    


Dette problem kan resultere i en dual node-genstart under opgraderingen, hvilket resulterer i tab af adgang til data. 
Udfør IKKE opgraderinger eller vedligeholdelseshandlinger, før problemet er løst.


Cause

Dette skyldes et uventet problem med software timing. Timingproblemet forhindrer den korrekte sekvens til at låse låseboksen (Data at Rest Encryption (D@RE) key management service (KMS) op.

Resolution

Kontakt Dells tekniske support eller din autoriserede servicerepræsentant, og opsøg id'et for denne Knowledge Base-artikel.

Additional Information

Affected Products

PowerStore
Article Properties
Article Number: 000196653
Article Type: Solution
Last Modified: 13 Jun 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.