Dell Unity: SupportAssist-begrensninger for Unity OE 5.3
Summary: Denne artikkelen omhandler begrensningene for SupportAssist i Unity OE versjon 5.3.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
SupportAssist (ESE) er integrert i Unity v5.3-versjonen for å erstatte Secure Remote Services for fysiske Unity-systemer fra Unity v5.3 og nyere.
Scenarier og symptomer er forklart i delen Løsning i denne artikkelen.
Scenarier og symptomer er forklart i delen Løsning i denne artikkelen.
Cause
Disse begrensningene kan oppstå på grunn av forholdene i Unity, SupportAssist eller Secure Connect Gateway (SCG).
Resolution
| Begrensning #1 | Oppdatert proxy-konfigurasjon trer ikke i kraft for ekstern tilgang til SupportAssist. |
| Forekommende tilstand |
|
| Brukerpåvirkning | Dell Support kan ikke koble til Unity-systemet eksternt etter at proxy-innstillingen er endret. |
| Omgåelse av problemet | Etter at du har endret proxy-innstillingene: 1. Deaktiver, og aktiver SupportAssist. ELLER 2. SSH inn i Unity, og kjør "svc_supportassist r" manuelt for å starte SupportAssist-tjenesten på nytt. |
| Begrensning #2 | Når du har oppgradert Unity OE-koden til versjon 5.3, kan det oppstå et varsel i visse situasjoner. Dette varselet viser at Secure Remote Services ikke kunne konvertere til SupportAssist. Dette fører til en ødelagt Secure Remote Services-tilkobling. |
| Forekommende tilstand | Integrerte Secure Remote Services med proxy-server ble konfigurert på 5.2 eller tidligere versjon. Unity har ingen nettverkstilkobling til Dell Support Zone (esrs3-core.emc.com), men bare via proxy. Unity OE-koden er oppgradert til 5.3. |
| Brukerpåvirkning | En tidligere tilkobling går tapt, og SupportAssist er ikke initialisert. Et varsel etter oppgraderingen er i Unisphere: 14:38004b Migrering fra integrerte sikre eksterne tjenester til SupportAssist mislyktes. Konfigurer SupportAssist manuelt. |
| Omgåelse av problemet | Når OE-oppgraderingen er fullført, initialiserer og konfigurerer du SupportAssist manuelt med tilgangsnøkkel og PIN-kode. |
| Begrensning #3 | SupportAssist støtter ikke Policy Manager i modusen for direkte tilkobling. |
| Forekommende tilstand | Oppgradere Unity OE-kode 5.2 eller eldre til v5.3 når Policy Manager er konfigurert med integrerte Secure Remote Services i Unity 5.2 eller eldre. |
| Brukerpåvirkning |
|
| Omgåelse av problemet | Hvis du vil fortsette å bruke Policy Manager, velger du "Connect through a gateway"-modus i SupportAssist og konfigurerer SCG. Deretter konfigurerer du Policy Manager i SCG. |
| Begrensning #4 | SupportAssist støtter ikke SOCKS-type proxy-server. |
| Forekommende tilstand | Integrerte Secure Remote Services er aktivert med SOCKS-type proxy-server før oppgradering. (ELLER) SOCKS-proxy er konfigurert, og Bruk globale proxyinnstillinger er valgt på 5.3. |
| Brukerpåvirkning | Brukere ser en tilstandskontrollfeil før oppgraderingen som blokkerer oppgraderingen. (ELLER) Det vises en feil, og SupportAssist kan ikke aktiveres på 5.3. |
| Omgåelse av problemet | Bruk en HTTP-type proxy i stedet. |
| Begrensning #5 | Sentraliserte Secure Remote Services (5.2 og tidligere) støtter Secure Remote Services-gateway(3.x), SAE-gateway (4.x) eller gateway for sikker tilkobling (5.z). SupportAssist (5.3) støtter bare gateway for sikker tilkobling versjon 5.12.00.10 og nyere. |
| Forekommende tilstand | Secure Remote Services Gateway(3.x), SAE(4.y) eller SCG (lavere enn 5.12) ble brukt i sentraliserte Secure Remote Services før oppgraderingen. |
| Brukerpåvirkning | Brukere ser en tilstandskontrollfeil før oppgraderingen som blokkerer Unity OE-oppgraderingen.![]() |
| Omgåelse av problemet | Oppgrader til SCG 5.12 eller nyere versjon før du starter Unity-oppgraderingen. |
| Begrensning #6 | Oppgradering av 3. generasjons nøkkel til 4. generasjons universalnøkkel mislykkes når en 4. generasjons finner du i Dells støttesone. |
| Forekommende tilstand | Et system har allerede aktivert SupportAssist mens det kjører OE 5.3 eller nyere, og deretter initialiseres det på nytt til en versjon som er eldre enn 5.3. ESRS er konfigurert på den, og oppgraderer deretter til 5.3 igjen. |
| Brukerpåvirkning |
|
| Omgåelse av problemet | Kontakt Dells kundestøtte. |
| Begrensning #7 | Brukere kan ikke lenger bytte til modusen "Koble til via en gateway" når "Koble til direkte" ikke fungerer på grunn av at SupportAssist-beholderen er i ugyldig tilstand. |
| Forekommende tilstand |
|
| Brukerpåvirkning | Kan ikke bruke modusen "Koble til via en gateway" som et alternativ. |
| Omgåelse av problemet | Reparer SupportAssist-beholderen som er i en ugyldig tilstand, ved å kjøre "svc_supportassist c", og aktiver deretter SupportAssist på nytt. |
| Begrensning #8 | SupportAssist rapporterer ingen feil når du endrer SCG til en annen som har et problem. |
| Forekommende tilstand |
|
| Brukerpåvirkning | Det finnes en feilaktig indikasjon på om suksess når du endrer SCG-adressen i SupportAssist-konfigurasjonen. |
| Omgåelse av problemet | Etter at du har oppdatert SCG-adressen i en SupportAssist-konfigurasjon, må du logge på SCG-brukergrensesnittet manuelt og bekrefte at tilkoblingen er god. |
Begrensningene nedenfor finnes også i konfigurasjon av Secure Remote Services (Unity OE-kode 5.2 og tidligere).
| Begrensning #9 | SupportAssist støtter ikke IPv6. |
| Forekommende tilstand | 1. Unity-administrasjonsporten konfigureres bare med en IPv6-adresse. (Eller) 2. Det er bare IPv6-adressen som er angitt som SCG-adresse ved konfigurering av SupportAssist. |
| Brukerpåvirkning |
|
| Omgåelse av problemet | For forekommende tilstand 1 konfigurerer du både en IPv4-adresse og en IPv6-adresse til Unity-administrasjonsporten. For tilstand 2 må du bruke IPv4-adressen eller FQDN for SCG. |
| Begrensning #10 | Innstillingsendringer i SCG synkroniseres ikke med SupportAssist. |
| Forekommende tilstand | En bruker endrer innstillingen for ekstern tilgang i SCG-brukergrensesnittet i stedet for Unity Unisphere-brukergrensesnittet |
| Brukerpåvirkning |
|
| Omgåelse av problemet | Ikke administrer endringer i SCG-grensesnittet, bruk bare Unity Unisphere-brukergrensesnittet eller UEMCL. |
| Begrensning # 11 | SCG som er installert på nytt, gjenoppretter ikke den forrige tilkoblingen. |
| Forekommende tilstand | Implementere en ny SCG-enhet (med samme IP-adresse) for å erstatte den som brukes i en eksisterende konfigurasjon som har problemer. |
| Brukerpåvirkning | Forbindelsen er brutt, og både ekstern tilgang og RSC slutter å fungere. Dette problemet finnes også i sentraliserte Secure Remote Services. |
| Omgåelse av problemet | Aktiver SupportAssist på nytt med samme SCG-adresse. |
| Begrensning #12 | SupportAssist rapporterer ingen feil når SCG-tilkoblingen til Dell-støttesonen er brutt. |
| Forekommende tilstand | SupportAssist aktiveres ved hjelp av modusen "Koble til via en gateway" (gateway for sikker tilkobling). Tilkoblingen ble opprettet. Deretter brytes tilkoblingen mellom Secure Connect Gateway og Dell Support Zone, eller Dell Support Zone-serveren er nede. |
| Brukerpåvirkning |
|
| Omgåelse av problemet |
|
| Begrensning # 13 | Aktiv ekstern CLIviaSSH- eller Unisphere-økten holdes aktiv selv etter at brukeren deaktiverer innkommende tilkobling i SupportAssist. |
| Forekommende tilstand | Bruker deaktiverer innkommende tilkobling for alternativet ekstern pålogging når det er en aktiv økt. (Eller) Brukeren deaktiverer SupportAssist-tilkoblingen helt når det er en aktiv økt. |
| Brukerpåvirkning | Dell Support kan bla gjennom den aktive eksterne tilgangen til Unity-systemet og endre Unity. |
| Omgåelse av problemet | Brukeren kan ikke deaktivere den aktive innkommende økten. Merk: 1. Den aktive økten utløper hvis den er inaktiv uten aktivitet i 30+ minutter. 2. Ny økt for ekstern pålogging kan ikke startes når den innkommende tilkoblingen er deaktivert. |
| Begrensning #14 | Støtte kan fortsatt opprette den eksterne økten etter at en bruker har utført SupportAssist-opprydding under en viss betingelse. |
| Forekommende tilstand |
|
| Brukerpåvirkning |
|
| Omgåelse av problemet | Kontakt Dells kundestøtte når du ser feilmeldingen som nedenfor etter at du har kjørt et oppryddingsskript.![]() |
Affected Products
Dell EMC Unity Family |Dell EMC Unity All FlashProducts
Dell EMC UnityArticle Properties
Article Number: 000210339
Article Type: Solution
Last Modified: 18 Jun 2024
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.

