PowerProtect DP4400: Deployment Fails at 10 Percent

Summary: DP4400 deployment fails at 10%, and PowerProtect Integration and Validation fail at 15%.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

DP4400 deployment fails at 10%.

PowerProtect Integration and Validation stopped at 15%.

Click the Diagnostic Report in the ACM deployment UI to verify the failure matches the below error:

FAILED: Started Hypervisor Manager Server configuration
Error: Failed to add Hypervisor host to datacenter

Cause

Ping or SSH to the ESXi server to confirm if you can connect. If you cannot connect, it is possible that the ESXi IP address is not assigned.

Incorrect IPv4 address, subnet mask, gateway, or DNS Server

 

Resolution

  1. Log in to the iDRAC
  2. Click the Virtual Console.

Screenshot of Virtual Console from iDrac

Figure 1: Screenshot of Virtual Console from iDRAC

Screenshot of PowerProtect DP Appliance model

Figure 2: Screenshot of PowerProtect Data Protection Appliance model

  1. Press F2 or ALT+F2 to log in to the ESXi DCUI
  2. Enter default password

Enter default password to PowerProtect DP Appliance model

Figure 3: Enter default password to the PowerProtect Data Protection Appliance model.

  1. Go to Configure Management Network
  2. ​​​​​​​Verify the IPv4 address is assigned.
  3. If an IP is assigned and the hostname is correct, it may be a different issue.

Confirmation that IP is assigned and host name is correct

Figure 4: Confirmation that IP is assigned, and the hostname is correct.

  1. If the IP address is not assigned or requires further verification, press Enter, then go to IPv4 Configuration, and press Enter

IP address is not assigned or requires further verification

Figure 5: IP address is not assigned or requires further verification.

  1. Go to Set a Static IPv4 address and network configuration. Press Space Bar to go to the required selection
    Set required IP address and network configuration
    Figure 6: Set the required IP address and network configuration.

  2. Enter the correct IPv4 address, subnet mask, and gateway. Use the arrow keys to move to each selection.
  3. ​​​​​​​Once the selections are added, press Enter and then Escape key to exit
  4. Ping and SSH login to the ESXi should now work
  5. Log in to the ESXi UI and verify that the correct DNS servers are configured.
  6. Press retry in the IDPA deployment UI to continue deployment.

Affected Products

PowerProtect DP4400
Article Properties
Article Number: 000210793
Article Type: Solution
Last Modified: 14 Aug 2025
Version:  5
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