Yellow Bang on Unknown USB device (Port reset failed) in Device Manager When Connected to Dell HD22Q Dock
Summary: This article discusses a yellow bang on Unknown USB device (Port reset failed) in Device Manager after resuming from hibernating on Qualcomm computers when connected to a Dell HD22Q dock. ...
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Symptoms
Affected Platforms:
- Inspiron 14 Plus 7441
- Latitude 7455
Affected Products:
- Dell Dual Charge Dock HD22Q
The issue occurs with certain type-C USB devices connected to the HD22Q dock after Qualcomm computers resume from hibernating.
Example: Yellow bang in device manager on Unknown USB Device (Port Reset Failed):

Cause
There is a compatible issue with certain Type-C USB devices.
Resolution
Recovery method:
Replug the type-C USB device into the HD22Q dock and the symptom disappears.
Affected Products
Dell Dual Charge Dock HD22Q, Inspiron 14 Plus 7441, Latitude 7455Article Properties
Article Number: 000228091
Article Type: Solution
Last Modified: 26 Aug 2025
Version: 6
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