Unable to Pull Image from Wyse Management Suite Cloud with Remote Repository

Summary: This article provides information about Windows 11 IoT devices unable to pull images from Wyse Management Suite (WMS) Cloud use a remote repository.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Affected Platforms:

  • Latitude 3440
  • Latitude 5440
  • OptiPlex 3000 Thin Client
  • OptiPlex All-in-One 7410
  • OptiPlex All-in-One 7420
  • OptiPlex Micro Plus 7010
  • OptiPlex Micro Plus 7020
  • Dell Pro 14 PC14250
  • Dell Pro 24 All-in-One QC24251

Affected Operating Systems:

  • Windows 11 IoT

The image pull task initiates but does not write anything to the remote repository.

Cause

The issue appears to be related to the security settings of the remote repository. Possible contributing factors include:

  • Authentication requirements
  • Access rights or permissions
  • Protocol compatibility between WMS Cloud and the remote repository

Resolution

Workaround:

The following steps have helped to resolve the issue:

  • Uninstall the WMS 5.2 remote repository from the remote server
  • Install the WMS version 5.1 repository on a remote server
  • After installing the WMS 5.1 repository, the image pull function works as expected

Long-term solution:

  • A permanent fix for this issue is planned for release in WMS version 5.3.
Note: For step-by-step instructions reference the Dell knowledge base article, How to Retrieve an Image from Wyse Management Suite Cloud on a Windows 11 IoT Device.

Affected Products

Dell Pro 14 PC14250, Dell Pro 24 All-in-One QC24251, Latitude 3440, Latitude 5440, OptiPlex 3000 Thin Client, OptiPlex Micro Plus 7010, OptiPlex Micro Plus 7020, OptiPlex All-In-One 7410, OptiPlex All-in-One 7420
Article Properties
Article Number: 000350906
Article Type: Solution
Last Modified: 29 Jul 2025
Version:  1
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