Message « Driver Detection not Available » lors de la recherche automatisée de pilotes
Sommaire: Découvrez le message Détection des pilotes non disponible qui s’affiche sur la page de téléchargement des pilotes du support Dell.
Cet article s’applique à
Cet article ne s’applique pas à
Cet article n’est lié à aucun produit spécifique.
Toutes les versions de produits ne sont pas identifiées dans cet article.
Symptômes
Lorsque vous cliquez sur le bouton Cliquer pour les mises à jour sur la page Pilotes et téléchargements Dell , le message « La détection des pilotes n’est pas disponible» s’affiche : « Please try again later or use the link below to find drivers by Service Tag or see a list of drivers for your product. »

Cause
Le service est interrompu ou indisponible.
Résolution
- Gardez votre ordinateur personnel à jour avec la dernière version de SupportAssist. Reportez-vous à la section Configuration matérielle.
- Assurez-vous d’être connecté en tant qu’administrateur.
- OuvrezT Ask Manager, passez à l’onglet Services et vérifiez si les services « SupportAssistAgent » et « DellClientManagementService » sont à l’état « En cours ». Ces deux services doivent être en cours d’exécution pour que l’analyse des pilotes fonctionne.
Si le système a été mis sous tension ou redémarré, veuillez patienter au moins 5 minutes avant de retourner sur le site Web de support pour rechercher des mises à jour.
Cela permet aux deux services d’être entièrement opérationnels pour permettre la fonctionnalité d’analyse des pilotes. Après un délai de 5 minutes, si l’état indique toujours « Stopped » pour l’un des services ou les deux, cliquez avec le bouton droit de la souris et choisissez « Start ».
Si les deux services s’affichent comme En cours d’exécution, passez à l’étape 3.
- Rechargez ou actualisez la page Web et réessayez de rechercher des mises à jour.
- Redémarrez le système et patientez au moins 5 minutes avant de retourner sur le site Web de support pour rechercher des mises à jour.
- Vérifiez si la fonctionnalité d’analyse des pilotes fonctionne dans l’application SupportAssist.
- Assurez-vous qu’aucun pare-feu ou application antivirus ne bloque l’application SupportAssist.
- Configurez l’application SupportAssist pour qu’elle s’exécute automatiquement régulièrement afin de maintenir le service à jour avec les modifications nécessaires au bon fonctionnement des analyses automatiques. Application> SupportAssist Paramètres >Automatisez les analyses et les> optimisations Mettre à jour les pilotes et les logiciels : Hebdomadaire Recherchez les mises à jour en temps réel en définissant l’analyse pour qu’elle s’exécute immédiatement.
- Si après avoir suivi toutes les étapes précédentes, le problème n’est pas résolu, désinstallez l’application SupportAssist et réinstallez-la.
- Sous Windows 10 : Accédez à Démarrer >Paramètres >Applications, recherchez « Dell SupportAssist » sous « Applications et fonctionnalités », sélectionnez et cliquez sur Désinstaller.

- Sous Windows 11 : Accédez à Démarrer >Paramètres >Applications >Applications installées, recherchez « Dell SupportAssist », cliquez sur les trois points (...) à droite et sélectionnez Désinstaller. Remarque : il n’est pas nécessaire de désinstaller le plug-in Dell SupportAssist OS Recovery et Dell SupportAssist Remediation.

- Redémarrez le système une fois la désinstallation de SupportAssist terminée.
- Rendez-vous sur le site Web de support et lancez la recherche de mises à jour, ce qui déclenche une nouvelle installation de SupportAssist.
- Sous Windows 10 : Accédez à Démarrer >Paramètres >Applications, recherchez « Dell SupportAssist » sous « Applications et fonctionnalités », sélectionnez et cliquez sur Désinstaller.
Produits touchés
Alienware, Dell Pro All-in-One, Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Pro Micro, Dell Pro Slim, Dell Pro Tower, Dell Slim, Dell Tower, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Dell Plus, Dell Pro
, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Fixed Workstations, Mobile Workstations, Surface Pro 4
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Propriétés de l’article
Numéro d’article: 000200106
Type d’article: Solution
Dernière modification: 11 juill. 2025
Version: 16
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