PowerStore. Сбой тестирования конфигурации SMTP с ошибкой 0xE0F0101D000F

Sommaire: В этой статье приводится временное решение, которое случается, когда проверка конфигурации SMTP завершается сбоем с ошибкой 0xE0F0101D000F.

Cet article s’applique à Cet article ne s’applique pas à Cet article n’est lié à aucun produit spécifique. Toutes les versions de produits ne sont pas identifiées dans cet article.

Symptômes

После настройки устройства PowerStore с операционной системой версии 3.5.0.1 для SMTP происходит сбой SMTP-теста со следующей ошибкой:

Failed Alert Notifier Email test, Reason: 'void com.sun.mail.util.TraceInputStream.(java.io.InputStream, com.sun.mail.util.MailLogger)' (0xE0F0101D000F) The system encountered unexpected backend errors. Please contact support. (0xE0101001000C)

После модернизации устройства до PowerStoreOS 3.5.0.1 оповещения SMTP по электронной почте перестают работать, и проверка конфигурации SMTP завершается неудачно.

Пользователь настроил SMTP и может подключиться к серверу SMTP из PowerStore через порт 25, однако тестовое сообщение электронной почты завершается сбоем.

Оповещения SMTP по электронной почте и проверка конфигурации SMTP не были успешно отправлены.

Сообщения электронной почты SMTP и тесты конфигурации были успешно выполнены в версиях PowerStoreOS, предшествующих 3.5.0.1.

Сообщение об ошибке пользовательского интерфейса:

Видимая ошибка пользовательского интерфейса при неудачном тесте конфигурации SMPT

Сообщение об ошибке в интерфейсе командной строки:

Failed Alert Notifier Email test, Reason: 'void com.sun.mail.util.TraceInputStream.<init>(java.io.InputStream, com.sun.mail.util.MailLogger)' (0xE0F0101D000F) The system encountered unexpected backend errors. Please contact support. (0xE0101001000C)

Cause

Сбой тестирования конфигурации SMTP произошел из-за того, что во время SMTP-процесса был загружен неправильный почтовый файл.

Résolution

Решение:
Если вы столкнулись с этой проблемой, обратитесь в службу технической поддержки Dell и укажите эту статью. Можно применить обходной путь, чтобы гарантировать, что во время SMTP-процесса загружается правильный почтовый файл. Временное решение не сохраняется после перезапуска управляющего пути (CP) или перезагрузки узла и должно быть выполнено снова после любого из событий.

Исправить:
Эта проблема решена в PowerStoreOS 3.6.

Propriétés de l’article
Numéro d’article: 000217458
Type d’article: Solution
Dernière modification: 29 juill. 2025
Version:  7
Obtenez des réponses à vos questions auprès d’autre utilisateurs de Dell
Services de soutien
Vérifiez si votre appareil est couvert par les services de soutien.