Dell VxRail: Il programma di miglioramento dell'esperienza del cliente (CEIP) è abilitato, ma le informazioni non possono essere visualizzate da VMware
Riepilogo: Analisi utilizzo software è abilitata, ma le informazioni non possono essere visualizzate da VMware.
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Sintomi
Analisi utilizzo software è abilitata, ma le informazioni non possono essere visualizzate da VMware.
Come funziona Analisi utilizzo software?
Nell'ambito del programma Analisi utilizzo software, VMware raccoglie regolarmente informazioni tecniche sull'utilizzo dei prodotti e servizi da parte dell'organizzazione in associazione con i codici di licenza VMware dell'organizzazione. A seconda della natura del prodotto o servizio VMware e del livello di partecipazione selezionato, le informazioni tecniche raccolte sono costituite da tutti o alcuni dei seguenti dati:
- Dati di configurazione: Dati tecnici sul modo in cui l'organizzazione ha configurato i prodotti e servizi VMware e le informazioni sull'ambiente correlate. Esempi di dati di configurazione includono informazioni sulla versione dei prodotti VMware, informazioni sull'ambiente del prodotto, impostazioni di configurazione del prodotto e dati tecnici relativi ai dispositivi che accedono a tali prodotti e servizi.
- Dati sull'utilizzo delle funzioni: Dati sul modo in cui l'organizzazione utilizza i prodotti e servizi VMware. Esempi di dati sull'utilizzo delle funzionalità includono dettagli sulle funzionalità del prodotto utilizzate dall'organizzazione e metriche dell'attività dell'interfaccia utente.
- Dati sulle prestazioni: Dati sulle prestazioni dei prodotti e servizi VMware. Gli esempi includono metriche delle prestazioni e della scalabilità dei prodotti e servizi VMware, tempi di risposta per le interfacce utente e dettagli sulle chiamate API.
- Dati di registro del prodotto: Registri di prodotto generati dai prodotti VMware durante il deployment attivo del prodotto. In genere, i log registrano gli eventi e lo stato del sistema durante le operazioni del prodotto. Questi log non contengono il contenuto del carico di lavoro del cliente.
Causa
Nessun accesso a Internet per vCenter.
Risoluzione
Verificare che Analisi utilizzo software sia abilitato.
Note:
- Accedere all'istanza di vCenter Server come membro del gruppo Administrators@vsphere.local utilizzando vSphere Web Client.
- Nella home page di vSphere Web Client, in Administration, cliccare su Customer Experience Improvement Program.
- Cliccare su Partecipa per abilitare Analisi utilizzo software per disabilitare il programma.
Note:
- Assicurarsi che vCenter abbia accesso a Internet
- Se il sistema utilizza un firewall o un proxy per connettersi a Internet, è necessaria una regola firewall o proxy che consenta il traffico in uscita per l'elenco dei consentiti del proxy verso queste destinazioni:
- Per ulteriori informazioni, consultare la https://kb.vmware.com/s/article/60206 della KB di VMware.
Prodotti interessati
VxRail Appliance SeriesProprietà dell'articolo
Numero articolo: 000060397
Tipo di articolo: Solution
Ultima modifica: 21 lug 2025
Versione: 5
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