Ga naar hoofdinhoud
  • Snel en eenvoudig bestellen
  • Bestellingen en de verzendstatus bekijken
  • Een lijst met producten maken en openen
  • Beheer uw Dell EMC locaties, producten en contactpersonen op productniveau met Company Administration.
Sommige artikelnummers zijn mogelijk gewijzigd. Als dit niet wat u zoekt, zoek dan in alle artikelen Artikelen zoeken

C2422HE, C2722DE, and C3422WE Monitors Show No Video over USB Type-C Cable to the Wyse 5470 MTC Computer

Samenvatting: The following article provides a resolution to a No Video issue. Seen when connecting the C2422HE, C2722DE, or C3422WE monitor to a Wyse 5470 mobile thin client (MTC) platform using a USB Type-C cable. ...

Dit artikel is mogelijk automatisch vertaald. Als u feedback hebt over de kwaliteit, laat het ons dan weten via het formulier onderaan deze pagina.

Article content


Symptomen


No Video over USB Type-C Cable on the Wyse 5470 MTC Computer

 

Wyse 5470 Mobile Thin Client (MTC) owners have reported a video problem. When you connect one of the following monitors using the USB Type-C upstream cable, the monitor appears to have No Video.

Computers and Peripherals specific to this Issue:

  • Wyse 5470 mobile thin client (MTC)
  • Dell C2422HE 24 Video Conferencing Monitor
  • Dell C2722DE 27 Video Conferencing Monitor
  • Dell C3422WE 34 Video Conferencing Curved Monitor


Back to Top

 

Oorzaak

There was a compatibility issue between the Wyse 5470 mobile thin client (MTC) platform and these types of monitor.


Back to Top

 

Oplossing

Updating to the latest BIOS version on the computer resolves the issue. To download and install the latest BIOS:

WARNING: Dell recommends disconnecting devices such as external hard drives, printers, scanners, and so on, before updating the BIOS.
WARNING: Dell laptops must have the battery installed and charged to at least 10% before you begin the BIOS update. Dell recommends connecting the laptop to AC power before proceeding with the update process.
NOTE: To learn more about updating the BIOS on a Dell computer, see the Dell knowledge base article Dell BIOS Updates.
NOTE: To install the BIOS, your user account must have administrator privileges.
  1. Browse to https://www.dell.com/support/drivers.
  2. Identify your Dell computer.
    1. Click Download and Install SupportAssist to auto-detect your Dell computer. Follow the on-screen instructions to install Dell SupportAssist. For more information, see the Dell knowledge base article Dell SupportAssist (formerly Dell System Detect): Overview and Common Questions.
    2. Enter the Service Tag of the laptop and click Search.
    3. Or, click Browse all products and select your Dell computer from the catalog.
  3. Select the Operating System that is installed on the Dell computer.
  4. Under Category, select BIOS.
  5. Locate the latest ThinOS 9.1.3112 BIOS package v1.7.2 for Dell Wyse 5470 Thin Clients (Version 1.7.2 or newer).
  6. Click Download and save the file to your computer.
  7. Open File Explorer and browse to the location where the downloaded file is saved.
  8. Double-click the BIOS setup file and follow the on-screen instructions to complete the installation process.
  9. Your computer restarts as part of the installation process.


Back to Top

 

Artikeleigenschappen


Getroffen product

Dell 24 Video Conferencing Monitor I C2422HE, Dell 27 Video Conferencing Monitor I C2722DE, Dell 34 Video Conferencing Curved Monitor I C3422WE, Wyse 5470

Datum laatst gepubliceerd

23 aug. 2021

Versie

2

Artikeltype

Solution