NetWorker: File-system recovery is failing with error "file Index is missing"
Resumo: File system recovery is failing with error "file Index is missing Please contact the system administrator to recover or re-create the index."
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
An error is returned stating that the file index is missing when performing file level recovery of a NetWorker client from the NetWorker Management Console (NMC):
Figure 1: Error Message: File Index is Missing.
Causa
The client file index folder is missing or empty:
Linux: /nsr/index/CLIENT-NAME
Windows: C:\Program Files\EMC NetWorker\nsr\index\CLIENT-NAME
Figure 2: Screenshot of Missing Client File Index Folder
Resolução
On the NetWorker server, open an admin prompt and run as root:
nsrck -L7 client-name
NOTE: Client-name should match how the client name is specified in Clients tab of NetWorker Management Console; optionally the nsraldb on the NetWorker client also shows this. On the NetWorker client, open an admin prompt and run as root:
nsradmin -p nsrexecd "nsrla"
Monitor the nsrck command output for any errors. Once completed, the client index folder should be repopulated and the data restore can be performed.
Mais informações
This is not applicable to file level recoveries of VMware Virtual Machines backed up using the NetWorker VMware Protection (NVP) vProxy appliance.
Produtos afetados
NetWorker FamilyPropriedades do artigo
Número do artigo: 000200061
Tipo de artigo: Solution
Último modificado: 19 mar. 2025
Versão: 4
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.