NetWorker: Odzyskiwanie systemu plików nie działa z błędem "File Index is missing"

Resumo: Odzyskiwanie systemu plików nie działa z powodu błędu "File Index is missing Please contact the system administrator to recover or re-create the index".

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Podczas odzyskiwania poziomu plików klienta NetWorker z konsoli zarządzania NetWorker (NMC) zwracany jest błąd informujący o braku indeksu plików:
 
Komunikat o błędzie: Brak indeksu plików
Rysunek 1. Komunikat o błędzie: Brak indeksu plików.

Causa

Brak folderu indeksu plików klienta lub pusty:

Linux: /nsr/index/CLIENT-NAME
Windows: C:\Program Files\EMC NetWorker\nsr\index\CLIENT-NAME
 
Zrzut ekranu przedstawiający brakujący folder indeksu plików klienta
Rysunek 2. Zrzut ekranu przedstawiający brakujący folder indeksu plików klienta
 

Resolução

Na serwerze NetWorker otwórz monit administratora i uruchom jako root:
nsrck -L7 client-name
 
UWAGA: Nazwa klienta powinna być zgodna z nazwą klienta określoną na karcie Klienty konsoli zarządzania NetWorker. opcjonalnie nsraldb na kliencie NetWorker również to pokazuje. Na kliencie NetWorker otwórz monit administratora i uruchom jako root: 
nsradmin -p nsrexecd "nsrla"

Monitoruj dane wyjściowe polecenia nsrck pod kątem błędów. Po zakończeniu folder indeksu klienta powinien zostać ponownie zapełniony i można przeprowadzić przywracanie danych.

Mais informações

Nie dotyczy to odzyskiwania na poziomie plików maszyn wirtualnych VMware z kopią zapasową przy użyciu urządzenia vProxy NetWorker VMware Protection (NVP).

Produtos afetados

NetWorker Family
Propriedades do artigo
Número do artigo: 000200061
Tipo de artigo: Solution
Último modificado: 19 mar. 2025
Versão:  4
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.