NetWorker: La recuperación del sistema de archivos falla con el error "File Index is missing"
Resumo: La recuperación del sistema de archivos falla con el error "Falta el índice de archivos Comuníquese con el administrador del sistema para recuperar o volver a crear el índice".
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
Se muestra un error que indica que falta el índice de archivos cuando se realiza la recuperación a nivel de archivos de un cliente de NetWorker desde NetWorker Management Console (NMC):
Figura 1: Mensaje de error: Falta el índice de archivos.
Figura 1: Mensaje de error: Falta el índice de archivos.
Causa
Falta o está vacía la carpeta de índice de archivos del cliente:
Linux: /nsr/index/CLIENT-NAME
Windows: C:\Archivos de programa\EMC NetWorker\nsr\index\CLIENT-NAME
Figura 2: Captura de pantalla de la carpeta de índice de archivos de cliente faltantes
Linux: /nsr/index/CLIENT-NAME
Windows: C:\Archivos de programa\EMC NetWorker\nsr\index\CLIENT-NAME
Figura 2: Captura de pantalla de la carpeta de índice de archivos de cliente faltantes
Resolução
En el servidor de NetWorker, abra un indicador de administrador y ejecute como raíz:
Monitoree la salida del comando nsrck en busca de errores. Una vez completada, se debe volver a completar la carpeta de índice del cliente y se puede realizar la restauración de datos.
nsrck -L7 client-name
NOTA: Client-name debe coincidir con la forma en que se especifica el nombre del cliente en la pestaña Clients de NetWorker Management Console; opcionalmente , la nsraldb en el cliente de NetWorker también muestra esto. En el cliente de NetWorker, abra un indicador de administrador y ejecute como raíz:
nsradmin -p nsrexecd "nsrla"
Monitoree la salida del comando nsrck en busca de errores. Una vez completada, se debe volver a completar la carpeta de índice del cliente y se puede realizar la restauración de datos.
Mais informações
Esto no se aplica a las recuperaciones a nivel de archivos de máquinas virtuales de VMware respaldadas mediante el dispositivo vProxy networker VMware Protection (NVP).
Produtos afetados
NetWorker FamilyPropriedades do artigo
Número do artigo: 000200061
Tipo de artigo: Solution
Último modificado: 19 mar. 2025
Versão: 4
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.