PowerStore: Dataoppdatering for ekstern støttetjeneste (mislyktes). Kode 0x00d00101

Sammanfattning: Dette varselet vises i Brukergrensesnittet for PowerStore Manager når SupportAssist er aktivert i PowerStore-klyngen.

Den här artikeln gäller för Den här artikeln gäller inte för Den här artikeln är inte kopplad till någon specifik produkt. Alla produktversioner identifieras inte i den här artikeln.

Symptom

Forhold

  • Dette varselet vises når SupportAssist er konfigurert ved hjelp av Secure Connect Gateway (SCG).
  • Dette varselet eller advarselen kan ses når:
    • Konfigurere SupportAssist for første gang, eller
    • Etter en PowerStoreOS-oppgradering (der SupportAssist allerede var konfigurert og kjørte).
 

Varsel eller advarsel

Varseltittel:  Dataoppdatering for ekstern støttetjeneste (mislyktes)
Beskrivelse: Forsøk på å oppdatere SupportAssist-tjenestedata for verktøy A1 mislyktes med feilen Failed to update remote support metadata (Kunne ikke oppdatere metadata for ekstern støtte). Hvis dette problemet vedvarer, kontakter du tjenesteleverandøren. Viser dataelementer og http-feilkoder for gateway, kan ikke oppdateres på primær gateway: ApplianceType(500), MasterSerialNumber (500), for verktøy med ID: A1.
Hendelseskode:  0x00d00101



Som vist i brukergrensesnittet (UI) i PowerStore Manager):

image.png
 

Orsak

Når SupportAssist er aktivert, prøver PowerStore å sende dataelementene til SupportAssist-serverdel. Hvis dette mislykkes, utløses et varsel.

Upplösning

Dette problemet er løst i SupportAssist-serverdel.

Deaktivering og reenabling av SupportAssist skal føre til at varselet ikke lenger vises. Hvis advarselen finnes, kan den også gjenkjennes i Brukergrensesnittet for PowerStore Manager.

Berörda produkter

PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 7000X, PowerStore 7000T

Produkter

Secure Connect Gateway, PowerStore 9000X, PowerStore 9000T
Artikelegenskaper
Artikelnummer: 000195205
Artikeltyp: Solution
Senast ändrad: 15 mars 2022
Version:  3
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.