NetWorker: NMC workflow details error "unable to obtain root job list"
Summary: The NetWorker Management Console (NMC) workflow "Show Details" option generates an error message: "unable to obtain root job list."
Αυτό το άρθρο ισχύει για
Αυτό το άρθρο δεν ισχύει για
Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν.
Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.
Symptoms
Clicking Show Details on any workflow in NMC results in this error message:
Cause
The root cause of the issue could be attributed to missing exchanges or corruption in RabbitMQ's data structures.
Resolution
- On the NetWorker server, open an Admin PowerShell prompt or root shell. Run the following commands to stop the NetWorker and NMC services:
Linux: nsr_shutdown ; sleep 10 ; systemctl stop gst
Windows: net stop nsrexecd /y
- Rename the RabbitMQ tmp folder:
Linux: /nsr/tmp/rabbitmq
Windows: C:\Program Files\EMC NetWorker\nsr\tmp\RabbitMQ
- Start the NetWorker server and NMC services. When RabbitMQ was renamed, the service startup created new files, including a new data directory:
Linux: systemctl start networker ; sleep 10 ; systemctl start gst
Windows (PowerShell): net start nsrd ; Start-Sleep 10 ; net start gstd
Ιδιότητες άρθρου
Article Number: 000332286
Article Type: Solution
Τελευταία τροποποίηση: 15 Δεκ 2025
Version: 1
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.