Dell EMC Unity: Call home not working after enabling system on ESRS VE Gateway
Summary: Unity systems will not call home if manually configured to a VE Gateway server.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Call home not working after a Dell EMC Unity: system was configured on a EMC Secure Remote Support (ESRS) Virtual Edition (VE) Gateway server.
Cause
Dell EMC Unity: systems require that ESRS is configured using Dell EMC Unity: Unisphere Manager in order to enable call home functionality.
Resolution
Configure centralized ESRS using Unisphere Manager:
- Select Settings > Support Configuration.
- Enter your EMC Support Credentials and Contact Information.
- Select EMC Secure Remote Service.
- Select the Centralized option radio button and enter your ESRS VE Gateway server Network Address.
- Select Finish.
Affected Products
Dell EMC Unity FamilyProducts
Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F
, Dell EMC Unity Family, Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition
...
Article Properties
Article Number: 000052040
Article Type: Solution
Last Modified: 17 Oct 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.