VCP:FLR from vCD UI is not working when we try to log in to VM using root credentials
Summary: VCP: File Level Recovery (FLR) from vCD UI is not working when we try to log in to the VM using root credentials. FLR from Avamar console works fine with the same credentials.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
FLR from vCD UI is not working when trying to log in to the VM using root credentials.
FLR from Avamar console works fine with the same credentials.
When we trying to log in to the VM using root credentials, on vCD UI. It fails with "User authentication failed".
Credentials are: root, password: <contains special character with "+">
FLR from Avamar console works fine with the same credentials.
When we trying to log in to the VM using root credentials, on vCD UI. It fails with "User authentication failed".
Credentials are: root, password: <contains special character with "+">
vcpserver.log =============
[AMQP listener 7] ERROR (VcpBaseMessageHandler.java:165) - HTTP 500 : com.emc.vcp.service.exceptions.AdsClientException: 11023 : User authentication failed: Invalid guest login
In the vcpbg.log: =====================
[https-jsse-nio-8443-exec-1] INFO (TaskUpdates.java:72) - Updating Task with error : Task Status : error, Operation : FLR: Connecting Destination Virtual Machine (vm-client-uuid), Operation StartTime : DATE%Z, Progress : 10, Cancel Requested : false, Error : com.vmware.vcloud.api.rest.schema.ErrorType@319778f7 [https-jsse-nio-8443-exec-1] ERROR (AdsServices.java:2111) - com.vmware.vim25.InvalidGuestLogin: Failed to authenticate with the guest operating system using the supplied credentials.
Cause
This is a DPE software bug.
Resolution
Resolution:
This issue was reported in Engineering Bug 338549 and will be fixed in a future release.
Workaround:
Change the target VM password and remove the special character "+"
This issue was reported in Engineering Bug 338549 and will be fixed in a future release.
Workaround:
Change the target VM password and remove the special character "+"
Affected Products
Avamar, vRealize Data Protection Extension for AvamarArticle Properties
Article Number: 000213272
Article Type: Solution
Last Modified: 09 Oct 2024
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.