PowerProtect Data Manager: NAS Share Backup Fails with Error Code-ABF0001: Unable to Update Metadata
Summary: NAS backups fail when the NAS File System Agent process cannot read one or more files on the share.
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Symptoms
PowerProtect Data Manager is unable to back up a NAS share. The following error code is shown:
The nas*.log file, which is part of the exported job log, contains an error similar to this:
ERROR Code-ABF0001
The nas*.log file, which is part of the exported job log, contains an error similar to this:
ddfssv Error : Unable to update the metadata for '/share/filename': UNIQUE constraint failed: tbl_file_idx_records.id
Cause
This problem occurs when a file on the target share is corrupted or otherwise unreadable by the File System NAS Agent process.
Resolution
Locate the file on the share and copy it to another location. Delete the original, then place the copy back in the original location.
It may be necessary to find a "good" copy of the file elsewhere, if one exists, to replace the problem version.
If a readable copy is not available, delete the file.
It may be necessary to find a "good" copy of the file elsewhere, if one exists, to replace the problem version.
If a readable copy is not available, delete the file.
Affected Products
PowerProtect Data ManagerArticle Properties
Article Number: 000219903
Article Type: Solution
Last Modified: 16 Sept 2024
Version: 1
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