SourceOne Email Management - SourceOne Web Search "Restore" pop-up window stuck at "Loading" and never displays the user mailbox.
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Symptoms
When attempting to restore messages using SourceOne Web Search, the restore pop-up window only displays "Loading" and never displays the mailbox folder listing.
No errors are logged in any event logs or in any SourceOne Trace logs.
Cause
The Microsoft Outlook client on the SourceOne server was corrupted.
Resolution
To resolve the issue, please Remove Mail profile from Control Panel --> Mail (32 bit) --> Show Profiles --> Select "EMCSourceOne" profile and press Remove.
Under Control Panel go to Program and Features --> Select Microsoft Office version --> Press Uninstall. You might be asked to reboot your server.
After complete previous steps, please install Microsoft Outlook client. Once the installation complete we need to create "EMCSourceOne" profile.
Go to Control Panel --> Mail (32 bit) --> Show Profiles --> Press Add --> Write exactly EMCSourceOne --> Then a new window will pop up to set up the email for SourceOne service account. Complete the Account Setup.
Affected Products
SourceOne Email ManagementProducts
SourceOne Email ManagementArticle Properties
Article Number: 000050307
Article Type: Solution
Last Modified: 26 May 2025
Version: 4
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