Error 0x800706BE in Media Player When Dell 14 Premium DA14250 or Dell 16 Premium DA16250 Resumes from Hibernate

Summary: Learn what to do when a Dell 14 Premium DA14250 or Dell 16 Premium DA16250 displays error 0x800706BE in Media Player when resuming from hibernation.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

A Dell 14 Premium DA14250 or Dell 16 Premium DA16250 may experience an error 0x800705BE in Media Player when waking up from hibernation. Error 0x800705BE says, "We can’t open [NAME]. It uses unsupported encoding sections."

Note: [NAME] = Name of the video that was playing when the computer entered hibernation

This happens when it enters a hibernate state while an 8K video plays in Media Player, then resumes from hibernation.
Error 0x800705BE  

Affected Platforms:

  • Dell 14 Premium DA14250
  • Dell 16 Premium DA16250

Affected Operating Systems:

  • Windows 11

Cause

When the computer hibernates while playing an 8K video, the video engine pauses but the audio keeps running. This causes error 0x800706BE to occur.

Resolution

Reopening the video in Media Player allows the video to play without error. No error is encountered when playing the 8K video with a third-party media player.

Affected Products

Dell 14 Premium DA14250, Dell 16 Premium DA16250
Article Properties
Article Number: 000337166
Article Type: Solution
Last Modified: 15 Aug 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.