PowerStore: Access may be lost to the PowerStore Manager user interface (UI) after an upgrade to PowerStoreOS version 3.5.0.0
Summary: After an upgrade to PowerStoreOS version 3.5.0.0, access may be lost to the PowerStore Manager user interface (UI). Data access continues as normal.
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Symptoms
After an upgrade to PowerStoreOS version 3.5.0.0, access may be lost to the PowerStore Manager user interface (UI).
The management IPs revert to the old IP scheme used when the system was deployed.
The management IPs revert to the old IP scheme used when the system was deployed.
Cause
If the appliance was initially configured (ICW) with a different IP scheme, the IPs for the management ports may revert back to the original IPs used when it was configured.
This is caused by the system loading a configuration file referencing the old IPs during the update.
This is caused by the system loading a configuration file referencing the old IPs during the update.
Resolution
If the old management IP subnet can be accessed this should provide a way to get into the PowerStore UI as a workaround.
Using the cat command listed below using the service ports shows the current management IPs assigned to each node.
More information on how to use the service ports can be found here: 000126714
Another workaround is to reboot each node individually to restore management/UI access. This can be performed using the service port on either node.
If further assistance is required, Contact Dell Technical Support or your Authorized Service Representative, and quote this knowledge base article ID..
Using the cat command listed below using the service ports shows the current management IPs assigned to each node.
More information on how to use the service ports can be found here: 000126714
[SVC:service@XXXXXXX-A user]$ cat /etc/hosts 127.0.0.1 localhost ::1 localhost 128.221.255.9 spa-p1 128.221.255.10 spb-p1 128.221.255.17 spa-p2 128.221.255.18 spb-p2 128.221.255.9 self-p1 128.221.255.10 peer-p1 128.221.255.17 self-p2 128.221.255.18 peer-p2 128.221.255.113 self 128.221.255.116 peer 128.221.255.113 nodea 128.221.255.116 nodeb 128.221.255.126 ha-int 128.221.255.1 hv-int 100.100.100.1 FNM00xxxxxxxxx-A 100.100.100.2 FNM00xxxxxxxxx-B
Another workaround is to reboot each node individually to restore management/UI access. This can be performed using the service port on either node.
Steps to reboot each node individually
- Connect using the service ports or use the old IPs if accessible over SSH.
- Run health check using: svc_health_check run
- If the health check runs clean, go to step 4. Otherwise address all the issues first.
- Reboot the peer node first using: svc_node reboot peer (do not force the reboot with the -f flag).
- Wait 15 minutes, and then verify that all paths are accessible to all hosts.
- Run another health check to ensure the peer node is up and accessible before rebooting the local node.
- If the health check passes, reboot the local node: svc_node reboot local (again: do not force the reboot with the -f flag).
- Verify that UI/SSH access is back to normal.
If further assistance is required, Contact Dell Technical Support or your Authorized Service Representative, and quote this knowledge base article ID..
Affected Products
PowerStoreArticle Properties
Article Number: 000215235
Article Type: Solution
Last Modified: 25 Jul 2025
Version: 4
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