Unisphere for PowerMax: Access to UI Using the SMC Account Fails with "ERROR LOGGING IN"

Summary: Unable to log in using the SMC user account, and fails with the error, "Error logging in." on a standalone Linux host.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Unisphere for PowerMax versions 9.1.x and 9.2.x
Unisphere is installed on a standalone Linux host.

ERROR in smas.log:

Crypto.getComputerName: Unable to determine hostname; using default.

Cause

Installing and running Unisphere for PowerMax as SUDO user and not as ROOT user.
This is a user rights issue with the operating system and the installer. The hostname is needed for the one-time password (OTP) token to create the initial setup user (ISU).

Resolution

Uninstall the previously installed package and remove the SMAS folder. Log in as ROOT, and the installation is successful.

Affected Products

Unisphere for PowerMax
Article Properties
Article Number: 000187038
Article Type: Solution
Last Modified: 06 Aug 2025
Version:  3
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