이전 BIOS는 Dell Pro Plus 및 프리미엄 노트북의 CPU를 지원하지 않습니다.

Summary: 다음 문서에서는 Dell Pro Plus 및 Dell Pro Premium 노트북의 BIOS 문제에 대한 정보를 제공합니다. BIOS 2.0.1 이전 버전은 인텔 코어 울트라 200U 시리즈 CPU(Central Processor Unit)를 지원하지 않습니다.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

이전 BIOS 버전은 인텔 코어 울트라 200 U 시리즈를 지원하지 않습니다.

 

인텔 코어 Ultra 200U(Arrow lake) Dell Pro Plus 또는 Premium 노트북은 BIOS 업데이트 중에 오류 코드를 표시합니다. Dell Pro Plus 및 Premium 노트북은 인텔 코어 Ultra 200V(Lunar lake) 또는 CPU의 Arrow Lake 시리즈 모두에서 사용할 수 있습니다. 노트북 서비스 태그를 사용하지 않으면 Dell 드라이버 사이트에서 이전 BIOS를 설치할 수 있습니다. 이전 BIOS를 설치하면 BIOS가 Arrow lake 시리즈 프로세서를 지원하지 않을 수 있습니다. 노트북 프로세서 구성에 맞는 BIOS를 설치해야 합니다.

참고: 노트북의 프로세서 유형은 여러 위치에서 확인할 수 있습니다.
  • 인보이스
  • 서비스 태그를 입력하고 하드웨어 목록으로 이동한 후의 제품 페이지
  • Windows 설정의 정보 페이지
  • MSINFO32 Windows의 유틸리티

이 문제는 다음 제품에 영향을 미칩니다.

  • Dell Pro 13 Plus PB13250
  • Dell Pro 13 Premium PA13250
  • Dell Pro 14 Plus PB14250
  • Dell Pro 14 Premium PA14250
  • Dell Pro 16 Plus PB16250

Cause

루나 레이크 시리즈는 2025년 1월에 출시되었지만 애로우 레이크 시리즈는 2025년 3월까지 출시되지 않았습니다.

이전 버전에 릴리스된 모든 BIOS 2.0.1 Arrow Lake 시리즈 프로세서를 지원하지 않습니다. (예를 들어, 버전 1.0.2, 1.1.0, 1.2.0, 나중에.)

최신 버전은 Lunar 및 Arrow Lake를 모두 지원합니다.

Resolution

참고: 노트북에서 운영 체제를 변경하거나 소프트웨어를 업데이트하려면 관리자 권한이 필요합니다.

다음으로 업데이트 Dell Pro 13 Plus PB13250/14 Plus PB14250/16 Plus PB16250/13 Premium PA13250/14 Premium PA14250 System BIOS version 2.0.1 또는 나중에 노트북에서 문제가 해결됩니다. 다운로드 및 설치 방법에 대한 지침은 다음 문서를 참조하십시오. Dell_Pro_PA13250_PA14250_PB13250_PB14250_PB16250_2.0.1.exe, 파일 업데이트:

참고: Dell 지원 사이트를 사용할 때는 항상 제품 서비스 태그를 입력하십시오. 이를 통해 사이트에서 특정 모델 및 하드웨어에 대한 올바른 드라이버를 제공할 수 있습니다.


맨 위로 이동

Affected Products

Dell Pro 13 Premium PA13250, Dell Pro 14 Premium PA14250, Dell Pro 13 Plus PB13250, Dell Pro 14 Plus PB14250, Dell Pro 16 Plus PB16250
Article Properties
Article Number: 000372453
Article Type: Solution
Last Modified: 13 Nov 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.