Microsoft Teams Flashes Black Screen When Making a Test Call

Summary: Learn about Test call in Microsoft Teams flashing a black screen.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Inspiron, Vostro, or Latitude computers may display a black screen flashing when making a test call in Microsoft Teams. Calling any contact in Microsoft Teams does not reproduce the issue.

The step to reproduce the issue is as follows:

  1. Flash the latest BIOS and install all drivers.
  2. Install the latest Microsoft Teams.
  3. Go to Microsoft Teams Settings, then click Devices.
  4. Choose Make a test call under Audio devices.
  5. A black screen flashes during the test call.

Affected Products:

  • Inspiron 13 5330
  • Inspiron 14 5430
  • Inspiron 16 5630
  • Inspiron 16 7630 2-in-1
  • Latitude 3340
  • Latitude 3440
  • Latitude 3540
  • Vostro 16 5630

Cause

This is an issue within Microsoft Teams and affects only the test call feature in the application.

Resolution

There is no impact on the use. Microsoft Team does not flash black screen on normal calls.

Affected Products

Inspiron 13 5330, Inspiron 14 5430, Inspiron 16 5630, Inspiron 16 7630 2-in-1, Latitude 3340, Latitude 3440, Latitude 3540, Vostro 16 5630
Article Properties
Article Number: 000207696
Article Type: Solution
Last Modified: 04 Jun 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.