Dell Pro or Precision Locks Up During Hibernate With Network Connected
Summary: A Dell Pro or Precision with an Intel Ethernet Converged Network Adapter X710-DA2 or Intel Ethernet Network Adapter X710-T2L locks up and cannot boot from hibernate when the network is connected. ...
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Symptoms
The computer stops responding and cannot boot to the operating system out of hibernation. This happens when an affected platform has an add-in card Intel Ethernet Converged Network Adapter X710-DA2 or Intel Ethernet Network Adapter X710-T2L.
Affected Platforms:
- Dell Pro Max Micro FCM2250
- Dell Pro Max Slim FCS1250
- Dell Pro Max Tower T2 FCT2250
- Dell Pro Tower QCT1250
- Dell Pro Tower Plus QBT1250
- Dell Pro Slim QCS1250
- Dell Pro Slim Plus QBS1250
- Precision 3280 Compact
Cause
Intel has confirmed that the Intel Ethernet Network Adapter X710 models do not support sleep states (S1, S2, S3) or hibernation (S4).
Resolution
Shut down the computer by holding the power button, then press the power button again to turn it back on.
Affected Products
Dell Pro Max Micro FCM2250, Dell Pro Max Slim FCS1250, Dell Pro Max Tower T2 FCT2250, Dell Pro Slim Plus QBS1250, Dell Pro Tower Plus QBT1250, Dell Pro Slim QCS1250, Dell Pro Tower QCT1250, Precision 3280 CompactArticle Properties
Article Number: 000305508
Article Type: Solution
Last Modified: 13 May 2025
Version: 2
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