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Dell SupportAssist: The Clean Files task repeatedly fails to run

Summary: The following article deals with an issue when running the clean files task in Dell's SupportAssist and it fails to run.

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Article Content


Symptoms


Table of Contents:

  1. When using Dell's SupportAssist does the clean files task fail to run?
  2. What is SupportAssist and why is it on Dell personal computer's?
  3. Solution Steps

How to Clean Files using SupportAssist

Duration: 00:34
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When using Dell's SupportAssist does the clean files task fail to run?

 

What is the clean files task in SupportAssist and why would you run it?

This feature means you can remove any redundant files, temporary folders, or other unnecessary clutter from your system. This is a system maintenance tool to clear space and speed up your personal computer.

If it repeatedly fails to run, follow the guide in the solution steps section.


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Cause

 

What is SupportAssist and why is it on Dell personal computer's?

 

What is Dell's SupportAssist?

Dell SupportAssist automates support from Dell by proactively and predictively identifying hardware and software issues on your system.

Depending on your Dell warranty, SupportAssist also automates requesting support from Dell support for issues that are detected during a scan.

Why is it included on the Dell Client personal computer's?

Dell SupportAssist is the first automated proactive and predictive support solution for PCs and tablets.

You can find out more on the following links:


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Resolution

Solution Steps

 

NOTE: You must have administrator rights on the system or account in use.
  1. Open SupportAssist and click the down chevron Icon at the bottom of the window.

  2. On the Clean Files tile, click Run Now. During the optimization, the name of the task that is running is displayed above the tiles and the progress of the scan is displayed on the tile.

CAUTION: If you stop the optimization while it is in progress, the changes that were performed are not reversed.
  1. If the task fails to run, close SupportAssist.

  2. Re-open SupportAssist with administrator rights and go through step 2 again.


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Article Properties


Affected Product

G Series, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Latitude Tablets, Surface, Venue, XPS Tablets, Fixed Workstations

Last Published Date

14 Sept 2023

Version

5

Article Type

Solution