Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Dell SupportAssist:清理檔工作重複無法執行

Summary: 下列文章會在 Dell 的 SupportAssist 中執行清除檔案工作時發生問題,但該工作無法執行。

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms


目錄:

  1. 使用 Dell 的 SupportAssist 時,清理檔工作是否無法執行?
  2. 什麼是 SupportAssist,為什麼在 Dell 個人電腦上?
  3. 解決方案步驟

如何使用 SupportAssist 清除檔案

持續時間:00:34
關閉標題:提供多種語言版本。按一下隱藏式輔助字幕圖示,然後選取您想要的語言。

 

使用 Dell 的 SupportAssist 時,清理檔工作是否無法執行?

 

SupportAssist 中的 清除檔案 工作是什麼,您為什麼要執行?

此功能表示您可以從系統移除任何備援檔案、暫存資料夾或其他不必要的雜亂。這是一種系統維護工具,可清除空間並加快個人電腦的速度。

如果重複執行失敗,請遵循 「解決方案步驟」一節中的指南。


回到頁首


Cause

 

什麼是 SupportAssist,為什麼在 Dell 個人電腦上?

 

什麼是 Dell SupportAssist?

Dell SupportAssist 可主動預測識別系統上的硬體和軟體問題,藉此自動化 Dell 提供的支援。

根據您的 Dell 保固,SupportAssist 也會自動請求 Dell 支援支援,以處理掃描期間偵測到的問題。

為什麼它包含在 Dell 用戶端個人電腦中?

Dell SupportAssist 是電腦和平板電腦的第一個自動化主動預測支援解決方案。

您可以進一步瞭解以下連結:


回到頁首


Resolution

解決方案步驟

 

注意:您必須在系統或帳戶上擁有系統管理員許可權。
  1. 開啟 SupportAssist,然後按一下視窗底部的 向下切龍 圖示。

  2. 「Clean Files 」圖磚上,按一下 「立即執行」。在優化期間,正在執行的工作名稱會顯示在磚上方,而掃描進度會顯示在動態磚上。

警示:如果您在進行中時停止優化,執行的變更將不會反轉。
  1. 如果工作無法執行,請關閉 SupportAssist。

  2. 以系統管理員許可權重新開啟 SupportAssist,然後再次執行 步驟 2


回到頁首


Article Properties


Affected Product

G Series, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Latitude Tablets, Surface, Venue, XPS Tablets, Fixed Workstations

Last Published Date

14 Sept 2023

Version

5

Article Type

Solution