Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Dell SupportAssist : La tâche Nettoyer les fichiers ne parvient pas à s’exécuter à plusieurs reprises

Summary: L’article suivant aborde le problème de l’échec de l’exécution de la tâche de nettoyage des fichiers dans Dell SupportAssist.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms


Sommaire :

  1. La tâche de nettoyage des fichiers de Dell SupportAssist échoue ?
  2. Qu’est-ce que SupportAssist et pourquoi est-il sur les ordinateurs personnels Dell?
  3. Étapes de dépannage

Nettoyage des fichiers à l’aide de SupportAssist

Durée : 00:34
Sous-titres : disponibles dans plusieurs langues. Cliquez sur l’icône Sous-titres et sélectionnez la langue de votre choix.

 

La tâche de nettoyage des fichiers de Dell SupportAssist échoue ?

 

Qu’est-ce que la tâche de nettoyage des fichiers dans SupportAssist et à quoi sert-elle ?

Cette fonctionnalité permet de supprimer tous les fichiers redondants, les dossiers temporaires ou autres éléments superflus de votre système. Il s’agit d’un outil de maintenance du système qui permet d’effacer l’espace et d’accélérer votre ordinateur personnel.

Si elle ne parvient pas s’exécuter, à plusieurs reprises, suivez les instructions de la section Étapes de la solution.


Retour au début


Cause

 

Qu’est-ce que SupportAssist et pourquoi est-il sur les ordinateurs personnels Dell?

 

Qu’est-ce que Dell SupportAssist ?

Dell SupportAssist automatise l’assistance Dell de façon proactive et identifie en amont les problèmes matériels et logiciels susceptibles de se produire sur votre système.

En fonction de votre garantie Dell, SupportAssist automatise également les demandes d’assistance au support technique Dell pour résoudre les problèmes détectés au cours d’une analyse.

Pourquoi est-il inclus sur l’ordinateur personnel du client Dell?

Dell SupportAssist est la première solution de support proactif et prédictif aux fonctionnalités entièrement automatisées pour ordinateurs et tablettes.

Pour en savoir plus, suivez les liens suivants :


Retour au début


Resolution

Étapes de dépannage

 

Remarque : Vous devez disposer des droits d’administrateur sur le système ou le compte en cours d’utilisation.
  1. Ouvrez SupportAssist et cliquez sur l’icône en forme de chevron en bas de la fenêtre.

  2. Sur la vignette Clean Files (Nettoyer les fichiers), cliquez sur Run Now (Exécuter maintenant). Au cours de l’optimisation, le nom de la tâche en cours d’exécution s’affiche au-dessus des vignettes et la progression de l’analyse s’affiche sur la mosaïque.

ATTENTION : Si vous arrêtez l’optimisation alors qu’elle est en cours, les modifications qui ont été effectuées ne sont pas annulées.
  1. Si la tâche ne s’exécute pas, fermez SupportAssist.

  2. Ouvrez à nouveau SupportAssist avec des droits d’administrateur et passez à l’étape 2 à nouveau.


Retour au début


Article Properties


Affected Product

G Series, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Latitude Tablets, Surface, Venue, XPS Tablets, Fixed Workstations

Last Published Date

14 Sept 2023

Version

5

Article Type

Solution