Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Dell SupportAssist: Åtgärden Clean Files misslyckas upprepade gånger med att köras

Summary: Följande artikel innehåller information om ett problem med att åtgärden för rensning av filer i Dell SupportAssist inte körs.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms


Innehållsförteckning:

  1. När du använder Dells SupportAssist går det inte att köra åtgärden för rensning av filer?
  2. Vad är SupportAssist och varför finns det på Dells persondatorer?
  3. Lösningssteg

Rensa filer med SupportAssist

Längd: 00:34
Undertext: Finns på flera språk. Klicka på undertextikonen och välj önskat språk.

 

När du använder Dells SupportAssist går det inte att köra åtgärden för rensning av filer?

 

Vad är åtgärden clean files i SupportAssist och varför ska du köra den?

Den här funktionen innebär att du kan ta bort överflödiga filer, tillfälliga mappar eller annat som inte behövs från systemet. Det här är ett verktyg för systemunderhåll som frigör utrymme och gör datorn snabbare.

Om körning av verktyget misslyckas upprepade gånger följer du anvisningarna i avsnittet Lösningssteg.


Överst på sidan


Cause

 

Vad är SupportAssist och varför finns det på Dells persondatorer?

 

Vad är Dell SupportAssist?

Dell SupportAssist automatiserar support från Dell genom att proaktivt och prediktivt identifiera maskinvaru- och programvaruproblem på datorn.

Beroende på vilken Dell-garanti du har används SupportAssist även till att automatisera supportförfrågningar för problem som upptäcks vid genomsökning.

Varför ingår det i Dells klientdatorer?

Dell SupportAssist är den första automatiserade proaktiva och prediktiva supportlösningen för datorer och surfplattor.

Mer information om detta finns i följande artiklar:


Överst på sidan


Resolution

Lösningssteg

 

Obs! Du måste ha administratörsbehörighet på det system eller konto som används.
  1. Öppna SupportAssist och klicka på ikonen för den nedersta ikonen längst ned i fönstret.

  2. I rutan Clean Files klickar du på Run Now. Under optimeringen visas namnet på den aktivitet som körs ovanför panelerna och förloppet för genomsökningen visas i panelen.

VARNING! Om du stoppar optimeringen medan den pågår återställs inte de ändringar som har utförts.
  1. Om det inte går att köra uppgiften stänger du SupportAssist.

  2. Öppna SupportAssist igen med administratörsbehörighet och gå igenom steg 2 igen.


Överst på sidan


Article Properties


Affected Product

G Series, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Latitude Tablets, Surface, Venue, XPS Tablets, Fixed Workstations

Last Published Date

14 Sept 2023

Version

5

Article Type

Solution