ECS: OBS: Test Dial Home failing after upgrade to OBS 4.0
Summary: Issue with ECS Test Dial Home failing on OBS (ObjectScale) 4.0. This is resolved by enabling Managed File Transfer (MFT) on Policy Manager version 5.x.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Observed Issues
The following issues were observed after upgrading from 3.8 to 4.0:
- ECS Test Dial Home fails when Policy Manager is enabled.
- ECS Test Dial Home succeeds when Policy Manager is disabled.
- ECS Test Dial Home fails when using Secure Connect Gateway (SCG) with Policy Manager Devices Under Policy setting enabled for certain devices.
- ECS Test Dial Home succeeds when the device is removed from the Policy Manager Devices Under Policy setting.
Below is an example of the Test Dial Home failing with Policy Manger enabled:
Specific Error Scenarios
The following specific error scenarios were observed:
- With SCG and Policy Manager version 5.x, and OBS 4.0, Test Dial Home fails unless MFT File Upload is enabled in Policy Manager.
Cause
Root Cause
The issue lies between Policy Manager allow/deny settings.
- The Policy Manager Devices Under Policy setting is the root cause of the issue.
- The setting enabled allows Test Dial Home to succeed on ECS 3.8. However, with OBS 4.0, this denies the connectivity.
Specific Conditions
The issue is specific to SCG/Policy Manager version 5.x and OBS 4.0.
- The MFT File Upload setting must be set to Allow to filter though ECS test dial homes.
Resolution
Resolution Steps
To resolve the issue, follow these steps:
- Allow MFT File Upload in the Policy Manager to enable ECS test dial homes.
Step-by-Step Configuration
Perform the following configuration changes:
- Allow MFT File Upload in Policy Manager:
Verification
After completing the resolution steps, verify that the issue is resolved:
- Run an ECS test dial home to ensure that it succeeds.
- Check the logs for any errors or issues related to Policy Manager or SCG.

Ensure that the Devices Under Policy setting is configured correctly to avoid any security risks.
Affected Products
ECS, ObjectScaleArticle Properties
Article Number: 000333334
Article Type: Solution
Last Modified: 09 Sept 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
