SourceOne Email Management - IPM Folder delete is failing during index delete process due to Message Center already being claimed by another Native Archive Server
Summary: IPM Folder delete failing during index delete process due to Message Center being claimed by a Native Archive Server under Native Archive Connection
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
You attempt to delete folders on an IPM Archive.
The folders remain in the EMC SourceOne Management Console after a deletion attempt - appearing with a red X in the console. Volume data is deleted from Storage and SQL, indexes appears in deleted state in console.
The following event can be observed in the ExAsIndex.exe.log:
Unable to acquire Exclusive Lock to Deletion Request: \\<path>\msgctr\unpack_area\<guid>.delfldr...skipping
Cause
Native Archive Servers that are associated with different Archive databases can't share same storage locations
Resolution
IPM systems are not archiving new data and require their own Message Center share.
To resolve the issue adjust the Message center location for the IPM Archive.
1. Create a share on the IPM Native Archive server if not already created. Use the install guide to determine the correct permissions for the share.
2. Open the SourceOne Console.
3. Expand the Archive Connection associated with the IPM Archive.
4. Expand the Server Configuration associated with the IPM Data.
5. In the server configuration main pane right click the server name for the IPM Archive and select properties.
6. On the Archive tab click Browse and select the correct Message Center for IPM.
7. Once finished close the properties box.
8. Retry the delete.
To resolve the issue adjust the Message center location for the IPM Archive.
1. Create a share on the IPM Native Archive server if not already created. Use the install guide to determine the correct permissions for the share.
2. Open the SourceOne Console.
3. Expand the Archive Connection associated with the IPM Archive.
4. Expand the Server Configuration associated with the IPM Data.
5. In the server configuration main pane right click the server name for the IPM Archive and select properties.
6. On the Archive tab click Browse and select the correct Message Center for IPM.
7. Once finished close the properties box.
8. Retry the delete.
Affected Products
SourceOne Email ManagementProducts
SourceOne Archiving, SourceOne Email Management, SourceOne In Place MigrationArticle Properties
Article Number: 000051939
Article Type: Solution
Last Modified: 26 May 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.