NetWorker: Data Domain 디바이스 생성이 실패하고 "Unable to connect to 'DD_HOSTNAME' with user 'DDBOOST_USER'가 충분하지 않기 때문입니다."
Summary: Data Domain 디바이스 생성이 실패하고 "Unable to connect to 'DD_HOSTNAME' with user 'DDBOOST_USER'가 충분하지 않기 때문입니다."
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- NetWorker에서 새 DD(Data Domain) 디바이스를 생성하려고 하면 ddboost 사용자 자격 증명을 입력한 후 다음 오류가 발생합니다. "사용자 'DDBOOST_USER'에 액세스 권한이 충분하지 않기 때문에 'DD_HOSTNAME'에 연결할 수 없습니다."
- 다른 디바이스가 동일한 Data Domain에 구성된 경우 백업/복구 작업이 정상적으로 완료됩니다.
Cause
이 문제는 DD에 Secure Multi-Tenancy가 구성되어 있고 보안 테넌트 외부에서 디바이스를 구성하려는 경우에 나타날 수 있습니다.
NetWorker는 Data Domain 시스템의 SMT(Secure Multi-Tenancy) 스토리지에서 DD Boost 디바이스를 지원합니다. SMT를 사용하면 서비스 공급업체가 Data Domain 시스템에서 테넌트 사용자를 격리할 수 있습니다. 글로벌 스토리지 관리자가 각 테넌트 사용자에 대해 TU(Tenant Unit)를 할당하거나 생성합니다. 테넌트 사용자(예: 백업 관리자)는 DD Boost 디바이스가 데이터를 저장하는 데 사용하는 보안 스토리지 유닛(SUS)을 생성하기 위해 DD Boost 사용자 이름과 암호를 사용해야 합니다.
Resolution
DD 관리 GUI에서 ddboost 사용자의 암호를 업데이트합니다.
이렇게 하면 NetWorker에 구성된 모든 디바이스를 새 암호로 이 계정으로 업데이트해야 합니다.

Additional Information
디바이스 생성을 시도하는 동안 DD에서 ddfs.info 로그에 계정 관련 오류가 있는지 확인합니다.
log watch debug/ddfs.info
또는:
NetWorker: Data Domain에서 ddfs.info 로그를 수집하는 방법
10/16 08:13:58.083 (tid 0x7fd3e02fa7b0): nfsproc3_ostmntsec_3_svc: connection failed permission (corrupted credentials) from host NW_SERVER_ADDRESS - ost_decrypt_mnt_sec_request(): failed to finalize plain text (101077092, error:06065064:digital envelope routines:EVP_DecryptFinal_ex:bad decrypt) 10/16 08:14:01.817 (tid 0x7fd3e02fa7b0): WARNING: Failed to verify the password for user ddboost. Error is 7:Authentication failure
이 오류는 계정에 대한 암호 값이 업데이트된 후에도 지속될 수 있습니다. 또한 스토리지 유닛에 대한 올바른 계정인 경우에도 디바이스 생성을 시도할 때 오류가 발생할 수 있습니다. Data Domain 지원이 포함된 티켓이 필요합니다.
Affected Products
NetWorkerProducts
NetWorkerArticle Properties
Article Number: 000058908
Article Type: Solution
Last Modified: 24 Jun 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.