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Guía de uso y solución de problemas de la Dell Inspiron 24 (5488) todo en uno

Summary: Aprenda cómo utilizar y solucionar problemas relacionados con la cámara web, Windows, los dispositivos de entrada, la pantalla LCD, los controladores, las redes y más en su computadora Inspiron 24 5488 todo en uno. ...

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Article Content


Symptoms

Sin información de síntomas.

Cause

No hay información sobre la causa.

Resolution

SLN306484_en_US__1I_Desktop_Inspiron_5488_All en One_TM_v1

Enlaces rápidos

Introducción a la computadora Dell Configuración, especificaciones y manual de servicio de Dell 24 (5488) Todo en uno Encuentre la etiqueta de servicio y el código de servicio rápido Dell 24 (5488) Controladores y descargas todo en uno Garantía y servicios de soporte

Para obtener ayuda con problemas como los siguientes: Conectividad a Internet, Microsoft Windows, mouse, teclado, monitor, cámara web y descarga de controladores, consulte una sección desplegable a continuación.


Para conocer las especificaciones, vaya a la página del manual en línea de Dell 24 (5488) todo en unoy, a continuación, haga clic en Configuración y especificaciones de Dell 24 (5488) todo en uno (consulte la sección Especificaciones).


Para conocer las ubicaciones de los puertos, vaya a la página del manual en línea de Dell 24 (5488) todo en unoy, a continuación, haga clic en Configuración y especificaciones de Dell 24 (5488) todo en uno (consulte la sección Vistas).


Para encontrar la etiqueta de servicio o el código de servicio rápido, vaya a la página ¿Dónde se encuentra la etiqueta de servicio? Página.

Conecte su computadora personal a Internet mediante cable, DSL, Wi-Fi (si está disponible) o una conexión de banda ancha móvil (WWAN). También puede instalar un enrutador con cable o inalámbrico para compartir su conexión a Internet cable o DSL con varios dispositivos. Algunos módems de cable y DSL también tienen enrutadores inalámbricos integrados.

SLN306484_en_US__2icon Nota: Antes de conectar su computadora personal a Internet mediante un módem de cable o DSL, asegúrese de que el módem de banda ancha y el enrutador estén configurados. Para obtener más información sobre cómo configurar el módem y el enrutador, póngase en contacto con su proveedor de servicios de Internet (ISP).
 

Conexión a Internet mediante un cable Ethernet (LAN)

  1. Conecte el cable ethernet (LAN) al módem o enrutador y a la computadora personal.
  2. Compruebe si hay luces de actividad (LED) en el módem o enrutador y en la computadora personal.
    SLN306484_en_US__2icon Nota: Es posible que algunas computadoras no tengan luces de actividad en el puerto Ethernet (LAN). Consulte el manual del usuario de su computadora personal para obtener más información.
  3. Abra un navegador web (por ejemplo, Internet Explorer, Google Chrome o Mozilla Firefox) para verificar la conexión a Internet.

Para obtener información sobre procedimientos y solución de problemas sobre redes cableadas, vaya al Centro de soporte inalámbrico y de redes de Dell.

Dell SupportAssist

  • Por medio de la aplicación SupportAssist se proporcionan actualizaciones automáticas y se detectan problemas del equipo que usted puede solucionar. Mantenimiento de su computadora o tableta sin esfuerzo. Para obtener más información sobre SupportAssist, vaya a la página SupportAssist for PCs and tablets (SupportAssist para equipos y tabletas).
     
  • Para ejecutar diagnósticos de hardware en línea para asegurarse de que el hardware funcione correctamente, consulte el artículo de la base de conocimientos de Dell Cómo utilizar los diagnósticos de computadora personal de Dell. En el artículo se explica cómo acceder a los diagnósticos de hardware y a los distintos tipos de pruebas disponibles para su equipo o tableta Dell.  
    SLN306484_en_US__2icon Nota: El diagnóstico corregirá el problema de manera automática o lo guiará a través de los pasos que debe seguir para resolver el problema. Si el diagnóstico identifica una pieza que falla, según cual sea esta, iniciaremos inmediatamente el proceso de reemplazo de la pieza cubierta por la garantía sin costo alguno.
     
  • Si el equipo no puede acceder a Internet, puede ejecutar el diagnóstico integrado (ePSA). Para obtener más información, consulte el artículo de la base de conocimientos de Dell Resolver problemas de hardware mediante diagnósticos ePSA o PSA y guía para códigos de error.

Diagnósticos de evaluación mejorada previa al inicio del sistema (ePSA) de Dell

Los diagnósticos de ePSA de Dell realizan una comprobación completa del hardware de su computadora. La ePSA está incorporada en el BIOS y se inicia por este de forma interna (desde el menú de opciones de arranque avanzadas). Los diagnósticos integrados de la computadora proporcionan un conjunto de opciones para determinados dispositivos o grupos de dispositivos, lo que le permite realizar lo siguiente:

  • Ejecutar pruebas automáticamente o en modo interactivo.
  • Repetir pruebas
  • Mostrar o guardar los resultados de las pruebas.
  • Ejecute pruebas exhaustivas para introducir opciones de prueba adicionales a fin de proporcionar información adicional sobre los dispositivos fallidos.
  • Ver mensajes de estado que le informan si las pruebas se completaron correctamente.
  • Ver los mensajes de error que indican los problemas encontrados durante la realización de las pruebas.
Inicio de los diagnósticos de ePSA
  1. Apague el equipo.
  2. Encienda el equipo y presione la tecla F12 (en la pantalla con el logotipo de Dell) hasta que aparezca el menú de arranque único.
  3. En el menú de arranque, seleccione Diagnostics (Diagnósticos) con las flechas direccionales del teclado.
  4. Presione la tecla Intro para iniciar los diagnósticos de ePSA.
SLN306484_en_US__2icon Nota: Las pruebas de diagnóstico de ePSA para dispositivos específicos son interactivas y requieren la intervención o la interacción del usuario. Siempre asegúrese de estar presente en la terminal de la computadora cuando se lleven a cabo las pruebas de diagnóstico. El panel táctil/mouse no funcionará cuando la prueba esté en curso.

En esta sección, se aborda el sistema operativo Microsoft Windows instalado en la computadora; seleccione las pestañas que aparecen a continuación para obtener más información.

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Para obtener ayuda en cuanto al uso de Microsoft Windows, vaya al Centro de soporte de Dell para Windows. Debe seleccionar el sistema operativo con el que necesita ayuda.

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Cuando el equipo deje de responder o cuando se encuentre solucionando problemas de rendimiento lento, realice los siguientes pasos:

  1. Presionar el botón de encendido durante al menos 15 segundos para asegurarse de que la computadora se apague.
  2. Desconecte todos los periféricos externos, incluidos el teclado, el mouse, y el monitor externo. Entre los dispositivos periféricos se incluyen también los dispositivos de almacenamiento externos como unidades de memoria flash, dispositivos USB, impresoras, tarjetas, etc.
  3. Presionar el botón de encendido para ver si el equipo se enciende e inicia de forma correcta. Si no es así, consulte el artículo de la base de conocimientos de Dell Computer Does Not Turn on, or is Stuck on the Dell Logo Screen(La computadora no enciende o se bloquea en la pantalla con el logotipo de Dell).
  4. Cuando el equipo no inicie correctamente, descargue e instale SupportAssist. Para obtener más información acerca de cómo obtener e instalar SupportAssist, diríjase a la página de SupportAssist para equipos y tabletas.
  5. Realice el mantenimiento de la computadora. Para obtener más información, consulte el artículo de la base de conocimientos de Dell Optimización y mantenimiento de Microsoft Windows o Solución de problemas de rendimiento lento.
  6. Comience por conectar los dispositivos uno a la vez y compruebe si el equipo responde.
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En este enlace se proporciona el artículo de la base de conocimientos de Dell Microsoft Windows se bloquea o se produce un error.

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Para obtener información sobre los controladores disponibles, vaya a la página de controladores para Dell 24 (5488) todo en uno.

En este artículo, se proporciona información sobre cómo descargar controladores para computadoras Dell. Cómo descargar e instalar los controladores de Dell.

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Consulte los siguientes artículos de la base de conocimientos de Dell para obtener información sobre cómo utilizar o solucionar problemas de mouse y teclado.


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Autoprueba integrada (BIST) de la pantalla LCD

La computadora personal Todo en Uno Dell 24 (5488) incluye una función de autoprueba integrada (BIST) de LCD que lo ayuda a determinar si la anomalía de la pantalla que experimenta es un problema del monitor o de la tarjeta de video en la computadora, diagnostica e inspecciona toda la pantalla LCD en busca de normalidad de color, identifica mejor los defectos, como píxeles atascados o píxeles muertos, identificar grietas en la pantalla LCD que pueden no ser evidentes en un modo de visualización normal.

Cuando observa anomalías en la pantalla como distorsión, claridad, líneas horizontales o verticales, decoloración, siempre es una buena práctica aislar la pantalla LCD mediante la ejecución de los diagnósticos de autoprueba integrados.

  1. Apague la computadora personal.
  2. Mantenga presionado el botón OSD (visualización en pantalla) en la parte inferior derecha de la computadora personal.
  3. Mientras mantiene presionado el botón OSD, presione el botón de encendido para iniciar la autoprueba integrada (BIST).
  4. Aparecerá una serie de colores en la pantalla.
  5. Inspeccione cuidadosamente la pantalla para ver si presenta anomalías.
SLN306484_en_US__2icon Nota: Si no detecta ninguna anomalía en la pantalla en el modo de autoprueba integrada (BIST), la pantalla LCD funciona correctamente. Compruebe la configuración de la tarjeta de video (GPU) y la computadora personal.
Si observa alguna anomalía en el modo de autoprueba integrada (BIST), puede reparar o reemplazar el monitor si se encuentra cubierto por la garantía comunicándose con el soporte técnico de Dell.
 


Para obtener información sobre la solución de problemas de un monitor Dell, consulte el artículo de la base de conocimientos de Dell Guía de solución de problemas comunes para monitores Dell.


Para obtener información sobre la solución de problemas de varios monitores, consulte el artículo de la base de conocimientos de Dell Guía de solución de problemas de varios monitores en computadoras Dell.

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Para obtener ayuda con la resolución de problemas de puertos USB, consulte el artículo de la base de conocimientos de Dell. Cómo resolver problemas de puertos USB.

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Para obtener información y ayuda para resolver problemas de disco duro, consulte el artículo de la base de conocimientos de Dell Understanding and Troubleshooting Your Hard Drive (Comprensión y solución de problemasde su disco duro).

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Cuando experimente una situación en la que la computadora no se inicia en absoluto o en la que se enciende (se encienden las luces y los ventiladores funcionan) pero no aparece ninguna imagen, es posible que la computadora proporcione una indicación del problema mediante sonidos o el parpadeo de las luces LED siguiendo un patrón. Entre estos indicadores se incluyen:

  • LED de encendido
  • Códigos de sonido
  • Led de diagnóstico de paquete cuádruple (disponible solo en computadoras Dell seleccionadas).

Estado del LED de encendido

Estado del LED de encendido Descripción
Desactivado
SLN306484_en_US__7I_Desktop_Power_Button_Off_TM_v1
  • Modo de hibernación o suspensión a disco
  • La alimentación está apagada
Ámbar permanente
SLN306484_en_US__8I_Desktop_Power_Button_Amber_TM_v1
Error de arranque
Ámbar intermitente
SLN306484_en_US__9I_Desktop_Power_Button_Blinking_Amber_TM_v2
Error de arranque: la computadora recibe alimentación eléctrica con normalidad. Es posible que un dispositivo esté funcionando incorrectamente o que esté instalado de forma incorrecta. Consulte la siguiente tabla para obtener sugerencias de diagnóstico de patrón de parpadeo ámbar y posibles fallas.
Blanco permanente
SLN306484_en_US__10I_Desktop_Power_Button_White_TM_v1
La computadora funciona con normalidad.
Blanco intermitente
SLN306484_en_US__11I_Desktop_Power_Button_Blinking_White_TM_v2
La computadora se encuentra en un estado de bajo consumo de energía (modo de suspensión). Esto no indica una condición de falla.
Tabla 1: Estado del LED de encendido
SLN306484_en_US__2icon Nota: El LED de encendido solo sirve como indicador de progreso a través del proceso de autoprueba de encendido (POST).
 

Luz LED de encendido: patrón de parpadeo ámbar

SLN306484_en_US__2icon Nota: Patrón de parpadeo ámbar: El LED del botón de encendido parpadeará en color ámbar para indicar la condición de falla. El patrón repetido tiene una pausa larga en el medio.
Ejemplo: Cuando no se detecta memoria (RAM), el LED del botón de encendido parpadea dos veces seguido de una pausa, parpadea dos veces, vuelve a hacer una pausa, así que este patrón continúa hasta que la computadora se apague.
 
Patrón de parpadeo ámbar Descripción del problema
1 Tarjeta madre del sistema (tarjeta madre): Falla del BIOS
2 No se detecta la memoria (RAM)
3 Tarjeta madre del sistema (tarjeta madre): Error de chipset, falla del reloj, falla de la puerta A20, falla de Super E/S, falla de la controladora del teclado
4 Falla de la memoria (RAM)
5 Falla de la batería CMOS
6 Falla de la tarjeta de video (GPU)
7 Falla del procesador (CPU)
8 Falla de LCD
3,6
(tres parpadeos de LED de color ámbar seguidos de seis parpadeos de LED de color blanco)
No se ha encontrado la imagen de recuperación del BIOS
3,7
(tres parpadeos led de color ámbar seguidos de siete parpadeos de LED de color blanco)
Se ha encontrado una imagen de recuperación del BIOS inválida
Tabla 2: LED de alimentación: Patrón de parpadeo ámbar

Códigos de sonido

SLN306484_en_US__2icon Nota: La computadora emitirá un código de sonido correspondiente a la condición de falla (Tabla 3). El patrón de sonido repetido tiene una pausa larga en el medio.
Ejemplo: Cuando no se detecta memoria (RAM), la computadora emite un pitido dos veces seguido de una pausa, emite un pitido dos veces, vuelve a pausar, así que este patrón continúa hasta que la computadora se apague.
 
Patrón de parpadeo ámbar Descripción del problema
1 Tarjeta madre del sistema (tarjeta madre): Falla del BIOS
2 No se detecta la memoria (RAM)
3 Tarjeta madre del sistema (tarjeta madre): Error de chipset, falla del reloj, falla de la puerta A20, falla de Super E/S, falla de la controladora del teclado
4 Falla de la memoria (RAM)
5 Falla de la batería CMOS
6 Falla de la tarjeta de video (GPU)
7 Falla del procesador (CPU)
8 Falla de LCD
3,6
(tres parpadeos de LED de color ámbar seguidos de seis parpadeos de LED de color blanco)
No se ha encontrado la imagen de recuperación del BIOS
3,7
(tres parpadeos led de color ámbar seguidos de siete parpadeos de LED de color blanco)
Se ha encontrado una imagen de recuperación del BIOS inválida
Tabla 3: Patrón del código de sonido
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Algunas veces los cambios que se hacen a los ajustes en la configuración del sistema (BIOS) evitan que la computadora inicie Windows o se conecte a Internet. Volver a configurar el BIOS a sus valores predeterminados puede ayudar a solucionar estos problemas.

Opción 1:

  1. Reiniciar el equipo.
  2. Cuando vea el logotipo de Dell durante la POST, presione la tecla F2 para ingresar a la pantalla de configuración.
  3. En la pantalla System Setup (Configuración del sistema), presione la tecla de flecha derecha para moverse al menú Exit (Salir).
  4. Presione la tecla de flecha hacia abajo para resaltar Restore Defaults (Restaurar los valores predeterminados) y luego presione la tecla Enter.
  5. Presione la tecla Intro en YES (Sí) para cargar los valores predeterminados óptimos. El equipo se reiniciará.

Opción 2:

  1. Reiniciar el equipo.
  2. Cuando vea el logotipo de Dell durante la POST, presione la tecla F2 para ingresar a la pantalla de configuración.
  3. En la pantalla System Setup (Configuración del sistema), presione la tecla F9.
  4. Presione la tecla Intro en YES (Sí) para cargar los valores predeterminados óptimos. El equipo se reiniciará.
  5. Presione la tecla F10 para guardar los cambios y reiniciar.
  6. Presione la tecla Intro en YES (SÍ) para reiniciar el equipo.

En esta sección, se aborda el software que se puede instalar en la computadora; seleccione las pestañas que aparecen a continuación para obtener más información.

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La página de Opciones de recuperación y medios de respaldo de Windows de Dell proporciona información sobre cómo realizar el respaldo de su sistema operativo de Windows, como también opciones de recuperación para cuando Windows se inicie o no se inicie correctamente.


El Centro de descargas de Dell proporciona información sobre software que puede haber adquirido y software que ya se encuentre instalado en su computadora, como Soluciones de respaldo de Dell y SupportAssist de Dell para computadoras y tabletas.


Una vez que reciba la computadora, debe descargar parte del software que se vendió en el momento de la compra. Puede descargar e instalar esos programas con Dell Digital Delivery. Para obtener más información, consulte los siguientes enlaces:


Se puede obtener un lector de PDF (Acrobat Reader DC) de forma gratuita desde Adobe. Necesitará este programa para ver cualquier archivo PDF, como las guías de inicio rápido o los manuales del propietario. SLN306484_en_US__15iC_External_Link_BD_v1


Este artículo proporciona ayuda con los programas de Microsoft Office, Una guía para los distintos programas de Microsoft Office disponibles en tu ordenador personal Dell.


  • Puede descargar el software de Skype desde el sitio web de Skype. En este sitio web también se ofrecen videos instructivos acerca de la utilización del programa Skype.
 
  • Para desinstalar Skype, lleve a cabo los siguientes pasos:
    1. Cierre Skype y asegúrese de que no se está ejecutando en segundo plano.
    2. En la barra de búsqueda escriba appwiz.cpl
    3. Toque o haga clic en appwiz.cpl (elemento del panel de control) para abrir la ventana “Programas y características”.
    4. Mantenga presionado o haga clic con el botón secundario en Skype en la lista y seleccione Eliminar o Desinstalar.
    5. Reinicie el equipo y compruebe que se haya desinstalado la aplicación.
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Para acceder a la página de soporte de seguridad y protección contra virus de Dell, haga clic en el siguiente enlace:


La computadora vendrá con un programa antivirus preinstalado. Para obtener más información, consulte el artículo de la base de conocimientos de Dell Información útil sobre los programas antivirus de otros fabricantes que se envían con una computadora personal Dell.


Puede encontrar más información sobre virus, spyware y malware en los siguientes enlaces:

Article Properties


Affected Product

Inspiron 24 5488

Last Published Date

19 Jul 2021

Version

5

Article Type

Solution