Erreur lors du téléchargement du matériel clé à partir de Key Server dans Dell Data Protection Enterprise Edition
Summary: Cet article traite de Dell Data Protection | Erreur lors de l’obtention d’une erreur lors du téléchargement du matériel clé à partir de Key Server.
Symptoms
Produits concernés :
- Dell Data Protection | Enterprise Edition
Versions concernées :
- v7.0 à 8.0
Vous pouvez essayer de télécharger le matériel clé à partir de Key Server à l’aide de l’utilitaire CMGAd.exede téléchargement administratif ou du programme de désinstallation de Shield.
Vous obtenez ensuite une erreur indiquant :
Le serveur a rencontré une erreur lors du traitement de la demande.
Échec du téléchargement

Figure 1 : (en anglais uniquement) Erreur Dell Encryption
Le serveur output.log de périphériques affiche une erreur telle que :

Figure 2 : (en anglais uniquement) Sortie serveur.log
Cause
L’accès de l’administrateur d’analyse approfondie doit être activé pour que le Serveur de périphériques et le Key Server distribuent les clés de chiffrement.
Resolution
Modifiez manuellement le fichier context.properties dans le dossier de configuration de Device Server (emplacement C:\Program Files\Dell\Enterprise Edition\Device Server\conf)par défaut), comme illustré sur la figure ci-dessous.
Définissez le service.forensic.enable=true

>Figurer 3 : (en anglais uniquement)service.forensic.enable=true
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