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Inspiron 5447 – Anleitung zur Bedienung und Fehlerbehebung

Summary: Der folgende Artikel führt Sie durch die Verwendung und Fehlerbehebung des Inspiron 5447 Laptops.

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Article Content


Symptoms

Cause

Dieser Artikel enthält Informationen zur Verwendung und Fehlerbehebung beim Inspiron 5447.


Resolution

Der Computer startet nicht oder zeigt kein Bild an

Falls der Computer überhaupt nicht startet oder sich zwar einschaltet (die Anzeigen leuchten, und die Lüfter drehen sich), aber kein Bild anzeigt, achten Sie auf eine Reihe von Signaltönen während des Startvorgangs.

Wenn Signaltoncodes zu hören sind, siehe (Tabelle 1), um das Problem mit Ihrem Computer zu beheben.

Signaltöne Beschreibung Mögliche Ursache
1 BIOS-ROM-Prüfsummentest wird ausgeführt oder ist fehlgeschlagen. Hauptplatinenfehler, umfasst Beschädigung des BIOS oder ROM-Fehler.
2 Es wurde kein Arbeitsspeicher (RAM) erkannt Speicherfehler oder defekter Speichersteckplatz
3
  • Chipsatzfehler (North und South Bridge-Fehler, DMA-/IMR-/Timer-Fehler)
  • Uhrzeittest ist fehlgeschlagen
  • Gate A20-Fehler
  • Super-E/A-Chipfehler
  • Fehler beim Testen des Tastatur-Controllers
Hauptplatinenfehler
4 Speicher-Lese-/Schreibfehler Speicherfehler
5 Unterbrechung der Stromversorgung der Echtzeituhr (Real Time Clock, RTC) CMOS-Batteriefehler
6 BIOS-Bildtest ist fehlgeschlagen Videosubsystem-Fehler
7 CPU-Cache-Test ist fehlgeschlagen Prozessorfehler
8 LCD LCD-Fehler
Tabelle 1: Sich wiederholende Signaltoncodes
Zum Beispiel: Kein Speicher/RAM erkannt – Der Computer gibt zwei Signaltöne aus, pausiert, gibt erneut zwei Signaltöne aus, pausiert, gibt erneut zwei Signaltöne aus und pausiert 3 Sekunden lang, bevor er diese Sequenz wiederholt. Dieses Muster wird fortgesetzt, bis der Computer ausgeschaltet ist.

Wenn keine Signaltoncodes zu hören sind, gehen Sie wie folgt vor:

  1. Trennen Sie alle externen Peripheriegeräte, einschließlich Tastatur, Maus und externem Monitor. Peripheriegeräte umfassen auch externe Speichergeräte wie z. B. Flashlaufwerke, USB-Geräte, Drucker, Karten usw.
  2. Trennen Sie den Netzadapter vom Computer und von der Netzsteckdose.
  3. Entfernen Sie den Akku. Um weitere Informationen zum Entfernen des Akkus zu erhalten, rufen Sie die Inspiron 5447 Online Manual Page (Seite des Inspiron 5447 Online-Handbuchs) auf und klicken auf Owner's Manual (Eignerhandbuch).
  4. Halten Sie den Betriebsschalter 15 Sekunden lang gedrückt.
  5. Stellen Sie sicher, dass die Anschlüsse an Netzkabel und Netzadapter fest ineinandergesteckt sind.
  6. Stecken Sie den Netzadapter in den Computer und in eine funktionierende Steckdose.
  7. Drücken Sie den Betriebsschalter, um festzustellen, ob sich der Computer einschaltet und normal startet. Wenn dies nicht der Fall ist, lesen Sie folgenden Artikel der Dell Knowledge Base: Computer Does Not Turn on, or is Stuck on the Dell Logo Screen (Computer schaltet sich nicht ein oder hängt auf dem Bildschirm mit dem Dell Logo).
  8. Schalten Sie den Computer aus, und setzen Sie den Akku wieder in den Computer ein.
  9. Drücken Sie den Betriebsschalter, um festzustellen, ob sich der Computer richtig einschalten und hochfahren lässt. Wenn nicht, lesen Sie den folgenden Artikel der Dell Knowledge Base: Check the Battery (Akku überprüfen).
  10. Schließen Sie nacheinander jedes einzelne Gerät an, und überprüfen Sie, ob der Computer sich einschalten lässt.
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Der Computer reagiert nicht mehr

  1. Drücken Sie den Betriebsschalter mindestens 15 Sekunden lang, um sicherzustellen, dass der Computer ausgeschaltet ist.
  2. Trennen Sie alle externen Peripheriegeräte, einschließlich Tastatur, Maus und externem Monitor. Peripheriegeräte umfassen auch externe Speichergeräte wie z. B. Flashlaufwerke, USB-Geräte, Drucker, Karten usw.
  3. Drücken Sie den Betriebsschalter, um festzustellen, ob sich der Computer einschaltet und normal startet. Wenn dies nicht der Fall ist, lesen Sie folgenden Artikel der Dell Knowledge Base: Computer Does Not Turn on, or is Stuck on the Dell Logo Screen (Computer schaltet sich nicht ein oder hängt auf dem Bildschirm mit dem Dell Logo).
  4. Führen Sie eine Diagnose für den Speicher Ihres Computers durch: Rufen Sie die Seite Dell PC Diagnostics auf, wählen Sie Hardware und dann Memory Stress (Speicherbelastung) aus, und klicken Sie anschließend auf Run Diagnostics (Diagnose ausführen).
  5. Führen Sie an Ihrem Computer Wartungsarbeiten aus. Weitere Informationen hierzu finden Sie in folgendem Artikel in der Dell Knowledge Base: Optimization and Maintenance of Microsoft Windows (Optimierung und Wartung von Microsoft Windows).
  6. Beginnen Sie, die Geräte einzeln nacheinander wieder anzuschließen, und prüfen Sie, ob der Computer nicht mehr reagiert.
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Microsoft Windows stürzt ab, startet neu, oder ein blauer Bildschirm wird angezeigt

Über diesen Link gelangen Sie zu folgendem Artikel der Microsoft Knowledge Base: Microsoft Windows Crashes, Stops, Restarts or a Blue Screen Appears (Microsoft Windows stürzt ab, hängt, startet neu, oder ein blauer Bildschirm wird angezeigt).

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Dell PC Diagnostics Schnelltest und SupportAssist für PCs und Tablet-PCs

  • Am schnellsten und einfachsten identifizieren und lösen Sie häufig auftretende Probleme mithilfe des Dell PC Diagnostics Schnelltests. Auf diese Weise wird das Problem automatisch gelöst, oder Sie werden durch die Schritte der Problemlösung geführt.
    Hinweis: Wenn mithilfe der Diagnose ein fehlerhaftes Teil erkannt wird, starten wir je nach Teil sofort den Prozess des vom Service abgedeckten und somit kostenlosen Teileaustauschs.

  • SupportAssist, früher unter „My Dell“ bekannt, bietet System-Updates, erkennt Probleme und sendet Ihnen Warnungen basierend auf Ihrem Gerät, was eine schnellere Lösung und Vermeidung von Problemen ermöglicht. Diese Anwendung ermöglicht Ihnen den Zugriff auf alles, was Sie benötigen, um beim Warten Ihres PCs und Tablet-PCs nicht nur Vermutungen anstellen zu müssen. Weitere Informationen darüber, wie Sie SupportAssist erhalten und installieren können, finden Sie auf der Seite SupportAssist für PCs und Tablets-PCs.
  • Wenn Ihr Computer nicht mit dem Internet verbunden ist, können Sie die auf Ihrem Computer integrierten Diagnosen verwenden. Weitere Informationen dazu finden Sie im Dell Wissensdatenbank-Artikel Ausführen der integrierten Diagnose (ePSA) für Ihr System.
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Fehlerbehebung beim LCD-Bildschirm eines Notebooks, wenn dieser schwarz, leer oder kaum erkennbar ist

Informationen zur Fehlerbehebung beim LCD-Bildschirm eines Notebooks finden Sie in folgendem Artikel der Dell Knowledge Base: Troubleshooting a Notebook LCD Screen That is Black, Blank or Hard to See (Fehlerbehebung beim LCD-Bildschirm eines Notebooks, wenn dieser schwarz, leer oder kaum erkennbar ist).

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Spezifikationen

Um Informationen zu den technischen Daten des Inspiron 5447 zu erhalten, rufen Sie die Inspiron 5447 Online Manual Page (Seite des Inspiron 5447 Online-Handbuchs) auf und klicken Sie auf die PDF neben Specifications (Technische Daten).

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Anschlusspositionen

Um Informationen zu den Anschlusspositionen zu erhalten, rufen Sie die Seite Inspiron 5447 Online Manual (Inspiron 5447 Online-Handbuch) auf, und klicken Sie auf die PDF neben Schnellstarthandbuch oder Specifications (Technische Daten).

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Zurücksetzen des System-Setup (BIOS) auf die Standardeinstellungen

Option 1:

  1. Starten Sie den Computer neu.
  2. Wenn Sie während des POST dazu aufgefordert werden, drücken Sie die Taste <F2>, um den Setup-Bildschirm aufzurufen.
  3. Auf dem Bildschirm System-Setup drücken Sie die <Nach-rechts-Taste>, um das Menü mit Beenden zu verlassen.
  4. Drücken Sie die Nach-unten-Taste, bis Restore Defaults (Standardeinstellungen wiederherstellen) markiert ist, und drücken Sie dann die Eingabetaste.
  5. Drücken Sie die Eingabetaste bei Ja zu Optimale Standardeinstellungen laden und starten Sie den Computer neu.

Option 2:

  1. Starten Sie den Computer neu.
  2. Wenn Sie während des POST dazu aufgefordert werden, drücken Sie die Taste <F2>, um den Setup-Bildschirm aufzurufen.
  3. Wenn auf dem Bildschirm System-Setup angezeigt wird, drücken Sie die Taste <F9>.
  4. Drücken Sie die Eingabetaste bei Yes (Ja) zu Load Optimized Defaults (Optimale Standardeinstellungen laden), und starten Sie den Computer neu.
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Wireless-Netzwerke: Anleitungen und Fehlerbehebung

Anleitungen und Informationen zum Troubleshooting für Drahtlosnetzwerke finden Sie im Dell Support Center für Netzwerke und Drahtlosnetzwerke.

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Ein- und Ausschalten der Wireless-Antenne von Dell Computern

  1. Drücken Sie die Taste SLN290511_en_US__1I_Keyboards_Wi-Fi_icon_BD_V1. Durch Wiederholung wird die Wireless-Antenne aus- und eingeschaltet.

Weitere Informationen über das Ein- und Ausschalten der Wireless-Antenne von Dell Computern finden Sie in folgendem Artikel der Dell Knowledge Base: How to Turn the Wireless Antenna On and Off on a Dell Computer (Ein- und Ausschalten der Wireless-Antenne von Dell Computern).

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Maus, Tastatur oder Touchpad funktionieren nicht ordnungsgemäß

Weitere Informationen zum Verwenden von Maus, Tastatur oder Touchpad oder entsprechender Fehlerbehebung bei Problemen finden Sie in folgenden Artikeln der Dell Wissensdatenbank.

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Verwendung von und Fehlerbehebung bei Problemen mit der Dell Webcam und der Dell Webcam Central Software

Eine Anleitung zur Fehlerbehebung bei der Webcam Ihres Computers finden Sie in folgendem Artikel der Dell Knowledge Base: Using and Troubleshooting the Dell Webcam and Dell Webcam Central Software (Verwendung der Dell Webcam und der Software Dell Webcam Central sowie Fehlerbehebung bei dieser Webcam und Software).

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Komponente des Computers wird nicht erkannt

SupportAssist, früher unter "My Dell" bekannt, erkennt Probleme und sendet Ihnen Warnungen basierend auf Ihrem Gerät. Diese Anwendung ermöglicht Ihnen den Zugriff auf alles, was Sie benötigen, um beim Warten Ihres PCs und Tablet-PCs nicht nur Vermutungen anstellen zu müssen. Weitere Informationen darüber, wie Sie SupportAssist erhalten und installieren können, finden Sie auf der Seite SupportAssist for PCs and tablets (SupportAssist für PCs und Tablets).

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Inspiron 5447 – Treiber

Informationen zu den verfügbaren Treibern für Ihren 5447 finden Sie auf der Inspiron 5447 Treiberseite.

Dieser Artikel enthält Informationen zum Herunterladen von Treibern für den XPS 8700 Computer: Treiber und Downloads – Häufig gestellte Fragen.

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Dell Windows Supportcenter

Über diesen Link gelangen Sie zum Dell Windows-Supportcenter. Wählen Sie das Betriebssystem aus, für das Sie Hilfe benötigen.

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Article Properties


Affected Product

Inspiron 5447

Last Published Date

05 Jul 2021

Version

4

Article Type

Solution