PowerEdge: 13G - PWR2262 The Intel Management Engine has reported an internal system error

Summary: Intermittent error on 13G Server PWR2262 "The Intel Management Engine has reported an internal system error" addressed by updating the BIOS and iDRAC firmware.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The following article provides information about the error:

PWR2262   The Intel Management Engine has reported an internal system error.

The following message may be seen in the system event log (SEL) of a 13G PowerEdge Servers. This message is random with no pattern of occurrence. This message may cause a system reboot or failure.

   PWR2262 "The Intel Management Engine has reported an internal system error" 

Followed by

   PWR2264 "The Intel Management Engine has reported normal system operation."

 

Screenshot of errors
Figure 1: PWR2262 and PWR2264 error messages


You may also experience the sequence of events in the LifeCycle controller log:

2018-03-15 23:49:10 SYS1003 System CPU Resetting.
2018-03-15 23:49:09 SYS1000 System is turning on.
2018-03-15 23:49:01 SYS1003 System CPU Resetting.
2018-03-15 23:49:01 SYS1001 System is turning off.
2018-03-15 23:48:46 PWR2262 The Intel Management Engine has reported an internal system error.
2018-03-15 23:48:45 RAC0703 Requested system hardreset.
2018-03-15 23:48:45 CPU0000 Internal error has occurred check for additional logs.
2018-03-15 23:48:43 PWR2262 The Intel Management Engine has reported an internal system error.

The specific sequences to hone in on are the RAC0703 event followed by SYS1001 within 15-20 seconds.

Cause

This is a communication issue between the iDRAC and the Intel Management Engine. This issue is seen with iDRAC firmware 2.00.00.00 or earlier and BIOS 2.8.0 or earlier.

Resolution

Dell Technologies recommends updating the BIOS and iDRAC to the latest version to address this issue.

Step-by-Step instructions to update the iDRAC and BIOS:

  1. Go to Dell Support.
  2. Enter the Service Tag or manually select the model.
  3. Access the menu Drivers & Downloads
  4. Select iDRAC from the Category drop down
  5. Locate and download the latest iDRAC With Lifecycle Controller update
  6. Upload this file to the iDRAC's Update and Roll Back section in order to update the iDRAC firmware 
Note: iDRAC reboot Required!
  1. Select BIOS from the Category drop down
  2. Locate and download the latest BIOS
  3. Upload this file to the iDRAC's Update and Roll Back section in order to update the BIOS
Note: iDRAC and server require a reboot!


More information about how to update the iDRAC is found in How to a Remote Firmware Update with the iDRAC?

Affected Products

OEMR R230, OEMR R330, OEMR R430, OEMR R530, OEMR R630, OEMR R730, OEMR R730xd, OEMR R830, OEMR R930, OEMR T130, OEMR T330, OEMR T430, OEMR T630, OEMR XL R230, OEMR XL R630, OEMR XL R730, OEMR XL R730XD, PowerEdge C4130, PowerEdge c6320 , PowerEdge c6320p, Poweredge FC430, Poweredge FC630, Poweredge FC830, PowerEdge FM120x4 (for PE FX2/FX2s), PowerEdge M630, PowerEdge M630 (for PE VRTX), PowerEdge M830, PowerEdge M830 (for PE VRTX), PowerEdge R230, PowerEdge R330, PowerEdge R430, PowerEdge R530, PowerEdge R530xd, PowerEdge R630, PowerEdge R730, PowerEdge R730xd, PowerEdge R830, PowerEdge R930, PowerEdge T130, PowerEdge T30, PowerEdge T330, PowerEdge T430, PowerEdge T630 ...
Article Properties
Article Number: 000140573
Article Type: Solution
Last Modified: 04 Sep 2025
Version:  9
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