PowerStore: SupportAssist kan ikke aktiveres på nytt med følgende feil: ServiceLevel Selection same as existing serviceLevel (ServiceLevel-valg på samme måte som eksisterende servicenivå)

Summary: Det kan hende at SupportAssist ikke kan aktiveres på nytt med følgende feil: Støtte på et unntak som aktiverer SupportAssist ekstern tilgang: Feilrespons: ServiceLevel Selection same as existing serviceLevel (ServiceLevel-valg på samme måte som eksisterende servicenivå) ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

SupportAssist kan mislykkes i å aktivere på nytt, normalt etter å ha deaktivert midlertidig for feilsøking eller andre årsaker, med feil:
 
Aktivering av SupportAssist mislyktes på ett eller flere verktøy.

Støtte på et unntak som aktiverer SupportAssist ekstern tilgang: Feilrespons: ServiceLevel Selection på samme måte som eksisterende serviceNivå (oppdaget et unntak som muliggjør Ekstern SupportAssist-tilgang: Feilrespons: Valg av servicenivå på samme måte som eksisterende servicenivå)



Eksempel som vist fra PowerStore Manager (UI):
image.png

 
image.png

Cause

I sjeldne tilfeller synkroniseres ikke SupportAssist-statusen på riktig måte mellom administrasjonslaget og SupportAssist-tjenestene.

SupportAssist-motoren kan opprettholde et minne som tidligere ble konfigurert med en bestemt konfigurasjon, og når et nytt forsøk på å aktivere med samme konfigurasjon mottas, sender den feilmeldingen ServiceLevel Selection same as existing serviceLevel( ServiceLevel Selection same as existing serviceLevel).

Resolution

Den enkleste løsningen på dette er å midlertidig aktivere SupportAssist med en annen type eller konfigurasjon enn det som ble konfigurert før.

Hvis for eksempel før deaktivering av SupportAssist ble konfigurert som Direkte tilkobling med ekstern tilgang / ekstern støtte,kan du prøve å aktivere det uten ekstern tilgang / ekstern støtte. Når dette godtas av systemet, og SupportAssist er aktivert med den nye konfigurasjonen, kan du deaktivere og bytte til den tiltenkte SupportAssist-typen.

Den permanente reparasjonen leveres i en fremtidig utgivelse av PowerStoreOS.

Affected Products

PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000X, PowerStore 5000T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000T

Products

PowerStore 9000X
Article Properties
Article Number: 000183691
Article Type: Solution
Last Modified: 02 Mar 2021
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.