NetWorker: Device Creation Does Not Complete With "Can't Decode Result"
Summary: When creating a device through the NetWorker Management Console (NMC), an error message appears stating "Can't decode result."
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Symptoms
NetWorker server and NetWorker Management Console (NMC) server are two different systems.
The NetWorker server version and NMC server version are on different cumulative release branches.
Creating a device through the NMC does not complete stating "Can't decode result."
Figure 1: Screenshot of the error message: Can't decode result.
Cause
This issue was observed when there was an NMC server managing multiple NetWorker servers. The NMC server was version 19.6.0.3 and the server observing this error was 19.5.0.5. The version mismatch caused this issue. The 19.5.0.5 NetWorker server had its own local NMC server; the error was not observed when using the 19.5.0.5 NMC package.
Even if these are not the exact versions used, unexpected errors can appear if the NMC and NetWorker server versions are mismatched.
Even if these are not the exact versions used, unexpected errors can appear if the NMC and NetWorker server versions are mismatched.
Resolution
The NetWorker Management Console (NMC) version must match the NetWorker server version.
The NetWorker installation packages and documentation are available on the NetWorker products page: https://www.dell.com/support/product-details/product/networker/overview
Additional Information
Affected Products
NetWorkerProducts
NetWorker FamilyArticle Properties
Article Number: 000200081
Article Type: Solution
Last Modified: 06 May 2025
Version: 5
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