PowerProtect: La replica del ripristino di emergenza del server ha esito negativo con errore SDR_MTREE_REPL_FAILED_TO_ADD
Summary: Durante la configurazione del ripristino di emergenza del server PPDM, quando si tenta di eseguire "Enable Replication", il processo di configurazione ha esito negativo con SDR_MTREE_REPL_FAILED_TO_ADD code=500. ...
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Symptoms
L'errore viene in genere visualizzato come:
**** Error getting CA certificate for <Data Domain host> (**** Error communicating with host <Data Domain host>: failed to connect to host.)
Esempio:![]()
Cause
Si tratta di un problema di Data Domain con l'aggiunta della configurazione della replica mtree. Il Data Domain di origine e il Data Domain di destinazione presentano problemi di connettività con la porta 3009 dell'altro.
Questa porta viene utilizzata da Data Domain per verificare i certificati DD peer.
Per ulteriori informazioni, consultare: Data Domain: Da alcune versioni più recenti di DD OS, potrebbero essere segnalati errori del certificato CA durante la creazione di contesti di replica dalla CLI DD.
Questa porta viene utilizzata da Data Domain per verificare i certificati DD peer.
Per ulteriori informazioni, consultare: Data Domain: Da alcune versioni più recenti di DD OS, potrebbero essere segnalati errori del certificato CA durante la creazione di contesti di replica dalla CLI DD.
Resolution
- Accedere a entrambi i Data Domain e confermare la connettività all'interfaccia di gestione e alla porta 3009
È possibile che manchi una route in Data Domain o che un firewall blocchi la porta 3009. Risolvere il problema di connettività confermando che il firewall non sta bloccando la porta e impostare un percorso per consentire la comunicazione.
Se è necessaria ulteriore assistenza, contattare il supporto di Data Domain e fare riferimento a questo articolo:
Data Domain: Da alcune versioni più recenti di DD OS, potrebbero essere segnalati errori del certificato CA durante la creazione di contesti di replica dalla CLI DD.
net ping <Data Domain IP> net ping <Data Domain FQDN>
se telnet <Data Domain IP> 3009OPPURE
net route trace <Data Domain IP> dest-port 3009
È possibile che manchi una route in Data Domain o che un firewall blocchi la porta 3009. Risolvere il problema di connettività confermando che il firewall non sta bloccando la porta e impostare un percorso per consentire la comunicazione.
Se è necessaria ulteriore assistenza, contattare il supporto di Data Domain e fare riferimento a questo articolo:
Data Domain: Da alcune versioni più recenti di DD OS, potrebbero essere segnalati errori del certificato CA durante la creazione di contesti di replica dalla CLI DD.
Affected Products
PowerProtect SoftwareProducts
Data ProtectionArticle Properties
Article Number: 000221881
Article Type: Solution
Last Modified: 09 Oct 2024
Version: 3
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