PowerProtect: Помилка реплікації DR сервера з помилкою SDR_MTREE_REPL_FAILED_TO_ADD

Summary: Під час налаштування PPDM Server Disaster Recovery, при спробі "Увімкнути реплікацію", завдання конфігурації завершується помилкою з SDR_MTREE_REPL_FAILED_TO_ADD code=500.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Помилка зазвичай відображається так:
**** Error getting CA certificate for <Data Domain host> (**** Error communicating with host <Data Domain host>: failed to connect to host.)
Приклад:
Приклад
 

Cause

Це проблема домену даних, пов'язана з додаванням конфігурації реплікації mtree. Домен вихідних даних і домен даних призначення мають проблеми з підключенням до порту 3009 один одного.
Цей порт використовується Data Domain для перевірки однорангових сертифікатів DD.

Для отримання додаткової інформації див.: Домен даних: У деяких новіших версіях ОС DD можуть повідомлятися про помилки сертифіката ЦС під час створення контекстів реплікації з DD CLI.

Resolution

- Увійдіть в обидва домени даних і підтвердьте підключення до інтерфейсу керування та порту 3009
net ping <Data Domain IP>
net ping <Data Domain FQDN>
se telnet <Data Domain IP> 3009
АБО
net route trace <Data Domain IP>  dest-port 3009

Можливо, маршрут відсутній на Data Domains, або брандмауер блокує порт 3009. Вирішіть проблему з підключенням, переконавшись, що брандмауер не блокує порт, і налаштуйте маршрут для забезпечення зв'язку.

Якщо вам потрібна додаткова допомога, зверніться до служби підтримки Data Domain і зверніться до цієї статті:
Домен даних: У деяких новіших версіях ОС DD можуть повідомлятися про помилки сертифіката ЦС під час створення контекстів реплікації з DD CLI.

Affected Products

PowerProtect Software

Products

Data Protection
Article Properties
Article Number: 000221881
Article Type: Solution
Last Modified: 09 Oct 2024
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.