APEX Multi Cloud-plattform för Azure | AzureEdgeRemoteSupport visas som misslyckad i Azure Portal

Summary: Efter distribution av APEX Multi-Cloud Platform för Azure (version 1.01) visas AzureEdgeRemoteSupport som Misslyckades i Azure Portal.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Efter distribution av APEX Multi-Cloud Platform för Azure (version 1.01) visas AzureEdgeRemoteSupport som Misslyckades i Azure Portal. Den här inställningen finns i klustrets resursgrupp. Den hittar du under Inställningar-> Tillägg.
Fel i Azure-portalen

Cause

Det här är ett känt Microsoft-problem. AzureEdgeRemoteSupport-tillägget (Azure-hanterat) visar "Misslyckades" i Azure Portal när klustret har distribuerats.
Fjärrsupporttillägget fungerar, men det finns ett aktivt problem på tjänstsidan på grund av ett matchningsfel i namnet på tillägget "EdgeRemoteSupport" jämfört med "AzureEdgeRemoteSupport".

Resolution

Microsoft arbetar på en fix från Azure-molnet men för tillfället har de sagt att den kan ignoreras. 

Alternativt, om användaren inte vill vänta på att korrigeringen ska tillämpas automatiskt, kan följande göras:
1. Gå till varje ARC HCI-nod på ARC-datorbladet i portalen.
2. Avinstallera Remote Support-tillägget med fel namn.
3. Utlös en framtvingad synkronisering från någon av noderna i klustret genom att köra:
sync-azurestackhci
4. HCI RP installerar om tillägget med rätt namn och felen på HCI-bladet bör försvinna.

Affected Products

APEX Cloud Platform for Microsoft Azure
Article Properties
Article Number: 000223559
Article Type: Solution
Last Modified: 11 Apr 2024
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.