APEX Multi Cloud Platform dla platformy Azure | AzureEdgeRemoteSupport wyświetlane jako niepowodzenie w Azure Portal
Summary: Po wdrożeniu APEX Multi-Cloud Platform for Azure (wersja 1.01) AzureEdgeRemoteSupport jest wyświetlana jako nieudana w Azure Portal.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Po wdrożeniu APEX Multi-Cloud Platform for Azure (wersja 1.01) AzureEdgeRemoteSupport jest wyświetlana jako nieudana w Azure Portal. To ustawienie znajduje się w grupie zasobów klastra. Znajduje się w Ustawienia-> Rozszerzenia.


Cause
Jest to problem znany firmie Microsoft. Rozszerzenie AzureEdgeRemoteSupport (zarządzane przez platformę Azure) wyświetla komunikat "Niepowodzenie" w Azure Portal po zakończeniu wdrażania klastra.
Rozszerzenie zdalnej pomocy technicznej działa, ale występuje aktywny problem po stronie usługi z powodu niezgodności nazwy rozszerzenia "EdgeRemoteSupport" i "AzureEdgeRemoteSupport".
Rozszerzenie zdalnej pomocy technicznej działa, ale występuje aktywny problem po stronie usługi z powodu niezgodności nazwy rozszerzenia "EdgeRemoteSupport" i "AzureEdgeRemoteSupport".
Resolution
Microsoft pracuje nad poprawką z chmury Azure, ale na razie powiedzieli, że można ją zignorować.
Alternatywnie, jeśli użytkownik nie chce czekać na automatyczne zastosowanie poprawki, można wykonać następujące czynności:
1. Przejdź do każdego węzła HCI ARC w bloku maszyny ARC w portalu.
2. Odinstaluj rozszerzenie zdalnej pomocy technicznej o nieprawidłowej nazwie.
3. Wyzwól wymuszenie synchronizacji z dowolnego węzła w klastrze, wykonując polecenie:
Alternatywnie, jeśli użytkownik nie chce czekać na automatyczne zastosowanie poprawki, można wykonać następujące czynności:
1. Przejdź do każdego węzła HCI ARC w bloku maszyny ARC w portalu.
2. Odinstaluj rozszerzenie zdalnej pomocy technicznej o nieprawidłowej nazwie.
3. Wyzwól wymuszenie synchronizacji z dowolnego węzła w klastrze, wykonując polecenie:
sync-azurestackhci4. HCI RP ponownie zainstaluje rozszerzenie z prawidłową nazwą, a awarie serwera kasetowego HCI powinny zniknąć.
Affected Products
APEX Cloud Platform for Microsoft AzureArticle Properties
Article Number: 000223559
Article Type: Solution
Last Modified: 11 Apr 2024
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.