メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Veelvoorkomende geheugenproblemen op een Dell desktop diagnosticeren en oplossen

概要: Dit artikel bevat informatie over welke geheugenproblemen kunnen worden waargenomen en hoe u deze kunt oplossen op een Dell desktopcomputer.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

原因

Informatie over de oorzaak is niet beschikbaar.

解決方法

Probleemoplossing voor desktopgeheugen

Deze handleiding behandelt geheugenproblemen in desktopcomputers en het oplossen van geheugenproblemen. Probleemoplossing voor het geheugen wordt meestal onderverdeeld in drie secties:

  • Diagnostiek
  • Hardware
  • Software

De veelvoorkomende typen geheugenproblemen die u ziet zijn:

  • Geen POST met geheugenfoutcodes.

Diagnostische LED-lampjes Cypher

(Afbeelding 1 Quad LED's)

LED's

(Afbeelding 2 Gekleurde voedingsstatus-LED's)

  • De computer is traag, is niet beschikbaar of reageert niet, zoals fouten met een blauw scherm.

NMI-pariteitsfout

(Afbeelding 3 Fouten met blauw scherm NMI-pariteitsfout)

  • Foutmeldingen op het scherm over vastlopen, overschrijdingen, grootte of leesproblemen van het geheugen.

Svchost-applicatiefout

(Afbeelding 4 Applicatiefout)

Onvoldoende geheugen

(Afbeelding 5 Interne fout)

VMemory-fout

(Afbeelding 6 Applet-fout)

  • Problemen met het installeren van software of besturingssystemen (OS).

De meeste van deze probleemoplossing wordt uitgevoerd als onderdeel van een specifieke probleemoplossingsgids voor een bepaalde fout. Dit artikel is een algemeen overzicht dat wat meer in detail kan treden dan u normaal zou zien.

Terug naar boven


Diagnostiek

In deze artikelen nemen we met u diagnostische LED-lampjes door en de codes voor de diverse modellen.

  1. De eerste stap is controleren of de Pre-boot System Assessment (PSA)-diagnostiek kan worden uitgevoerd.

    Als de computer is uitgeschakeld, houdt u de Fn-toets en de aan/uit-knop gelijktijdig ingedrukt. U kunt ook snel op de F12-toets tikken terwijl de computer opstart en Diagnostics selecteren uit het geheugen dat verschijnt. Het bericht Diagnostic Boot Selected zou in de rechterbovenhoek van het scherm moeten verschijnen.

    Opmerkingen:
    • Wanneer u online kunt gaan, kunt u een geheugenspecifieke diagnose uitvoeren. Blader naar de pagina Online geheugendiagnose.
      Opmerkingen:
      • De test wordt automatisch gestart.
      • U wordt mogelijk gevraagd om het SupportAssist programma te installeren of bij te werken. Als dit het geval is, volgt u de instructies.
      • De test kan 10-15 minuten in beslag nemen, afhankelijk van de hardware in uw computer.
    • U kunt ook een diagnose uitvoeren vanaf onze Support website.
      • Snelle test - Deze test van uw hardware kan 10-15 minuten in beslag nemen, afhankelijk van de hardware in uw computer.
      • Volledige test - Dit is een uitgebreide test. Dit kan 40 minuten of langer duren, afhankelijk van de hardware in uw computer.
      • Aangepaste componenttest - Selecteer een of meer specifieke hardwaretests die u wilt uitvoeren.

        Voer de volgende stappen uit om een specifieke test uit te voeren.

        1. Ga naar de Dell Support website.
        2. U krijgt drie opties om uw computer te identificeren.

          Hetzij:

          • Tik of klik op de vermelding van uw computer onder DEZE PC.
            Opmerking: Als er geen vermelding voor uw computer onder DEZE pc is, tik of klik dan op Download and Install SupportAssist, waarmee uw computer automatisch voor u wordt geïdentificeerd. Volg de aanwijzingen om SupportAssist te downloaden en te installeren.
          • Voer de servicetag, Dell EMC product-id of het model in en tik of klik dan op de knop Zoeken en selecteer uw computer in de lijst.
          • Tik of klik op Alle producten bekijken. U moet het type apparaat, de merknaam en vervolgens het productmodel selecteren.
            Opmerking: Zie voor meer informatie het Dell Knowledge Base-artikel: Het productmodel van uw Dell computer vinden.
        3. Tik of klik op het tabblad DIAGNOSTIEK.
        4. Onder Aangepaste test per onderdeel, tik of klik op Afzonderlijke onderdelen selecteren.
        5. Tik of klik op het selectievakje naast een of meer onderdelen die u wilt testen.
        6. Tik of klik op De test uitvoeren en volg de aanwijzingen.
  2. De computer heeft ongeveer 15-20 minuten aan zelfcontroles voor hardware. Wanneer deze zijn voltooid, wordt u gevraagd of u de verdere geheugentests wilt uitvoeren, wat nog eens 30 minuten kan duren. Als de PSA's slagen, voert u de verdere geheugentests uit:

    1. Als alle tests slagen, kunt u de softwareproblemen oplossen.

    2. Als ze niet slagen, noteer dan de foutcode en ga naar de volgende stap.

  3. Wanneer u een foutcode hebt, controleert u de handleiding om te zien of u de nieuwere geavanceerde diagnose op uw computer kunt uitvoeren. De nieuwere diagnose identificeert de fout in een geheugen-DIMM of -slot op uw computer:

    1. Als de diagnose mogelijk en beschikbaar is op uw computer, neem dan contact op met Support met de resultaten van de diagnose om dit verder te doen.

    2. Als de diagnose niet mogelijk is voor uw computer of als u deze niet kunt bijwerken, gaat u naar de probleemoplossing.

    Opmerking: U kunt de servicetag, ePSA-fout en validatiecode indienen op de pagina SupportAssist Pre-Boot System Performance Check om te zien hoe u moet verdergaan.

Terug naar boven


Probleemoplossing voor hardware

Het concept achter het oplossen van hardwareproblemen met het geheugen is eenvoudig. Het komt neer op vervanging van het onderdeel en toegang tot onderdelen waarvan bekend is dat deze goed werken.

Alle desktops hebben toegang tot het geheugen via een toegangspaneel of deksel. U vindt de specifieke methode voor uw computer in uw gebruikershandleiding.

  1. Als u een Geen POST-situatie ondervindt, is de eerste stap het geheugen volledig uit de computer te verwijderen. Verandert de fout?

    1. Zo ja, ga dan naar stap 2.

    2. Als dit niet het geval is, volgt u de Geen POST-handleiding hieronder.

  2. Heeft u een bekende goed vergelijkbare computer of een bekend goed werkend geheugen dat u in deze computer kunt omwisselen?

    1. Ja, verwissel dan het bekende goede geheugen met het geheugen van deze eenheid en kijk waar de fout zich voordoet. Neem contact op met uw support en bespreek dit met hen.

    2. Nee, ga door naar de volgende stap.

  3. De meeste desktopcomputers worden momenteel geleverd met één of twee geheugenmodules. Meestal zijn het er twee, omdat het meeste geheugen is ontworpen om beter te werken in overeenkomende paren. Ongeacht hoeveel modules u hebt, de volgende stap is dezelfde. Neem één DIMM en test deze in elke geheugensocket/-slot. De meeste van onze desktops hebben vier geheugensockets/slots die zijn gesplitst in paren die banken worden genoemd. Let op de resultaten en doe hetzelfde met de tweede DIMM als u er een hebt. Herhaal deze stap voor elke DIMM die in de computer is geïnstalleerd. Verandert het probleem afhankelijk van welke DIMM of welke socket in gebruik is?

    1. Ja. Als de fout een DIMM volgt of bij een bepaald slot op het moederbord blijft, dan hebt u de fout geïdentificeerd. Het goede nieuws is dat u de computer met een beperkt geheugen kunt gebruiken totdat u contact hebt opgenomen met uw support om de fout te melden.

    2. No. De fout is hetzelfde, ongeacht in welke DIMM of in welk slot het geheugen is geïnstalleerd. De fout zit niet in het geheugen of zowel het geheugen als de slots zijn defect. Daarom raden we aan stap 2 uit te voeren. Ik zou u adviseren om op dit punt contact op te nemen met uw support om hiermee verder te gaan.

Terug naar boven


Probleemoplossing voor software

Softwareproblemen oplossen voor geheugenproblemen neemt weinig tijd in beslag en heeft meestal betrekking op virtueel geheugen in plaats van fysiek geheugen.

  1. U kunt verdere geheugendiagnose in Windows uitvoeren. Er zijn verschillende bekende tests om uit te kiezen, zoals Memtest. Maar we gaan het liefst verder met de al verkregen resultaten van de PSA-diagnose. Vooral omdat de PSA de Memtest-diagnose meeneemt in zijn eigen tests. Als u een foutmelding krijgt van diagnostische tests van derden, moeten we controleren of ze compatibel zijn en of de sleutel voor de foutcodes beschikbaar is. U kunt dit beter overslaan en naar de volgende stap gaan.

  2. Om een fout in het virtueel geheugen uit te sluiten, zou ik adviseren om snel een paar dingen op uw pc te controleren. De eerste is om te bevestigen dat Windows uw virtuele geheugen verwerkt. Ga naar het configuratiescherm en prestaties in het hardwarevenster en controleer uw instellingen. Reset deze indien nodig. Bevestigen van welke partitie het virtuele geheugen wordt toegewezen? De computer wijst ruimte toe op uw harde schijf om het geheugen van uw fysieke geheugen te verwisselen. De informatie bevindt zich op dezelfde plaats waar u bevestigt dat de pc het geheugen gebruikt. Controleer die partitie en zorg ervoor dat er minimaal 6-10 GB vrij is op die partitie. De meeste wisselbestanden zijn slechts 2-4 GB, maar als de pc dit gebruikt, kan deze de grootte veranderen indien nodig. Nadat u dit hebt ingesteld, test u de computer om te zien of de fout terugkeert. Zo ja, ga dan naar de volgende stap.

    Virtueel geheugen combineert uw fysieke RAM met tijdelijke ruimte op uw harde schijf. Als het RAM-geheugen bijna vol is, wordt data van het RAM verplaatst naar een ruimte dat een wisselbestand heet. Het verplaatsen van data van en naar het wisselbestand maakt RAM vrij, waardoor het zijn werk kan voltooien.

    Hoe meer RAM uw computer heeft, hoe sneller uw programma's worden uitgevoerd. Als een gebrek aan RAM-geheugen uw computer vertraagt, komt u misschien in de verleiding het virtueel geheugen te verhogen om dit te compenseren. Uw computer kan data echter veel sneller lezen van RAM dan van een harde schijf, dus het toevoegen van RAM is een betere oplossing.

    Virtueel geheugen

    Als uw computer niet het Random Access Memory (RAM) heeft dat nodig is om een programma of bewerking uit te voeren, gebruikt Windows virtueel geheugen om dit te compenseren.

  3. U het geheugengebruik controleren via Taakbeheer en uitzonderingen in gebeurtenislogboeken. Hiermee kunt u bijhouden of er een bepaald programma, proces of apparaat was dat samenviel met de fouten. Is uw geheugengebruik ook hoog? Als u in de Windows-omgeving kunt komen om deze te bewaken, dan scheelt dat een aantal problemen dat u moet controleren. Ik heb hieronder een koppeling opgenomen naar een startpagina met instructiegidsen over deze methoden voor elk van de verschillende besturingssystemen.

    1. Taakbeheer geeft een hoog geheugengebruik weer. Mogelijk hebt u gewoon meer geheugen nodig dan is geïnstalleerd om al het werk te doen dat u op uw computer wilt doen. Dit zou betekenen dat u het oorspronkelijke geheugen moet vervangen door grotere DIMM's die u hebt gekocht.

    2. Taakbeheer laat zien dat het probleem te maken heeft met het besturingssysteem, een programma of een proces. U kunt een gratis malwarechecker van derden, zoals Malwarebytes, uitvoeren. Als het probleem zich blijft voordoen, herstelt of installeert u uw versie van het besturingssysteem om het probleem op te lossen.

U kunt contact opnemen met onze online support via chat, Twitter en e-mail of u kunt uw lokale supportnummer bellen. Zorg ervoor dat de site op uw locatie is ingesteld als u naar onze supportwebsite gaat. U kunt op de koppeling "Neem contact met ONS opnemen" klikken voor de meest recente informatie over contact opnemen.

Terug naar boven

その他の情報

対象製品

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Fixed Workstations
文書のプロパティ
文書番号: 000126068
文書の種類: Solution
最終更新: 10 10月 2024
バージョン:  10
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。