メイン コンテンツに進む
  • すばやく簡単に注文します
  • 注文を表示して配送状況を追跡します
  • 製品リストの作成とアクセス
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

Dellノートパソコンのビープ音について

概要: この文書では、さまざまなDellノートパソコンで使用されているさまざまな診断ビープ音について説明します。

この記事は自動翻訳されたものである可能性があります。品質に関するフィードバックがある場合は、このページの下部にあるフォームを使用してお知らせください。

文書の内容


現象
原因

ビープ音の概要

 

Dellでは長年にわたり、PCに診断インジケーターを採用しています。これらのインジケータは、起動中にノートパソコンで発生する可能性のある問題の診断と解決に役立ちます。以下に、各ノートパソコン ファミリーのさまざまなコードに関するガイドを提供しています。

ディスプレイにエラーが表示されない場合は、起動時に一連のビープ音が鳴ることがあります。

  1. 3は3-3-3-3...これは、3回のビープ音と3回のビープ音です。ユーザーが電源ボタンを押してPCをシャットダウンするまで、無限ループ。

  2. 各ビープ音の間隔は300ミリ秒です。ビープ音の各セット間の遅延は3秒で、ビープ音は300ミリ秒です。

  3. 各ビープ音の後、および各一連のビープ音の後、ユーザーが電源ボタンを押したかどうかがBIOSによって検出されます。その場合、BIOSはループから飛び出し、通常のシャットダウン プロセスを実行してノートパソコンの電源をオフにします。

メモ:お使いのPCに診断インジケーターLEDがある場合は、 サポート サイト にアクセスして、お使いのモデルに適したガイドを入手してください。
 
メモ:PCがこのガイドに記載されていないコードを発している場合は、この不明なコードを調査するために地域のサポートにお問い合わせください。

コンピュータにリストされたコードが表示されている場合は、以下の障害の説明を使用して、No Postトラブルシューティングの可能性を絞り込みます。以下のNo Postガイドは、問題をさらにトラブルシューティングするのに役立ちます。

または、メモリーの問題のトラブルシューティングで解決する場合があります。サポートについては、 メモリーに関する記事を参照してください。


トップに戻る


 

解決方法

Dellノートパソコン

 

 

Inspironノートパソコン

ビープ音。

電源LEDの点滅/ビープコード
ビープ音 障害の説明 障害 推奨する処置
1 マザーボード:BIOS ROMの障害 マザーボード;BIOSの破損またはROMエラーをカバー Dell Diagnostics(診断)プログラムを実行します。
2 メモリー メモリ(RAM)が認識されない メモリのトラブルシューティング
3 マザーボード:チップセット
  • チップセットエラー(ノースブリッジおよびサウスブリッジのエラー)
  • 時刻機構テスト障害
  • Gate A20 failure(Gate A20エラー)
  • スーパーI/Oチップの障害
  • キーボードコントローラの障害
Dell Diagnostics(診断)プログラムを実行します。
4 メモリー メモリ(RAM)の障害 メモリのトラブルシューティング
5 リアルタイム クロック電源の障害 CMOSバッテリの障害 CMOSバッテリーを抜き差しして、問題が解決しない場合は、Dellの診断プログラムを実行します。
6 ビデオBIOS ビデオカード/チップの障害 Dell Diagnostics(診断)プログラムを実行します。
7 CPU CPUの障害 Dell Diagnostics(診断)プログラムを実行します。
販売されなくなった古いコンピューターの場合
ビープ音 障害の説明 障害 推奨する処置
8 LCD LCDの障害 テクニカルサポートに連絡します

XPSノートパソコン

ビープ音 エラーの説明 推奨される次の手順
1 マザーボード;BIOSの破損またはROMエラーをカバー Dell Diagnostics(診断)プログラムを実行します。
2 メモリ(RAM)が認識されない メモリのトラブルシューティング
3
  • チップセットエラー(ノースブリッジおよびサウスブリッジのエラー)
  • 時刻機構テスト障害
  • Gate A20 failure(Gate A20エラー)
  • スーパーI/Oチップの障害
  • キーボードコントローラの障害
Dell Diagnostics(診断)プログラムを実行します。
4 メモリ(RAM)の障害 メモリのトラブルシューティング
5 CMOSバッテリの障害 CMOSバッテリーを抜き差しして、問題が解決しない場合は、Dellの診断プログラムを実行します。
6 ビデオカード/チップの障害 Dell Diagnostics(診断)プログラムを実行します。
7 CPUの障害 Dell Diagnostics(診断)プログラムを実行します。
8 LCDの障害 テクニカルサポートに連絡します

Vostroノートパソコン

ビープ音。

ビープ音 説明 故障の範囲 推奨する処置
1 BIOS ROM Checksumの進行中またはエラー。BIOSチップ システム ボードの障害。BIOSの破損またはROMエラーをカバー Dell Diagnostics(診断)プログラムを実行します。
2 RAMが認識されない メモリが認識されない メモリのトラブルシューティング
3
  • チップセットエラー(North および South Bridge チップセット、DMA/IMR/Intel プラットフォームのタイマーエラー)、チップセット
  • 時刻機構テスト障害。
  • Gate A20 failure(Gate A20エラー)
  • スーパー /Oチップの障害
  • キーボードコントローラテスト障害。
システムボードの障害
(電源LEDが橙色に点滅)
Dell Diagnostics(診断)プログラムを実行します。
4 RAM 書き込み / 読み取り障害 メモリエラー メモリのトラブルシューティング
5 RTC 電源障害 COMS バッテリー障害 CMOSバッテリーを抜き差しして、問題が解決しない場合は、Dellの診断プログラムを実行します。
6 ビデオBIOSテスト障害 ビデオカードの障害 Dell Diagnostics(診断)プログラムを実行します。
7 CPU 障害 CPU Dell Diagnostics(診断)プログラムを実行します。
8 LCD LCDの障害 テクニカルサポートに連絡します

Latitudeノートパソコン

ビープ音 説明 故障の範囲 推奨する処置
1 BIOS ROM Checksumの進行中またはエラー。BIOSチップ システム ボードの障害。BIOSの破損またはROMエラーをカバー Dell Diagnostics(診断)プログラムを実行します。
2 RAMが認識されない メモリが認識されない メモリのトラブルシューティング
3
  • チップセットエラー(North および South Bridge チップセット、DMA/IMR/Intel プラットフォームのタイマーエラー)、チップセット
  • 時刻機構テスト障害。
  • Gate A20 failure(Gate A20エラー)
  • スーパー /Oチップの障害
  • キーボードコントローラテスト障害。
システムボードの障害
(電源LEDが橙色に点滅)
Dell Diagnostics(診断)プログラムを実行します。
4 RAM 書き込み / 読み取り障害 メモリエラー メモリのトラブルシューティング
5 RTC 電源障害 COMS バッテリー障害 CMOSバッテリーを抜き差しして、問題が解決しない場合は、Dellの診断プログラムを実行します。
6 ビデオBIOSテスト障害 ビデオカードの障害 Dell Diagnostics(診断)プログラムを実行します。
7 CPU 障害 CPU Dell Diagnostics(診断)プログラムを実行します。
8 LCD LCDの障害 テクニカルサポートに連絡します

Precision Mobile Workstation

ビープ音 説明 故障の範囲 推奨する処置
1 システム ボードBIOSの破損またはROMエラーをカバー システムボードのBIOS ROMの障害 Dell Diagnostics(診断)プログラムを実行します。
2 メモリ/RAMが認識されない メモリが認識されない メモリのトラブルシューティング
3 システムボード、チップセットエラー、クロック障害、Gate A20 failure(Gate A20エラー)、スーパーI/Oの障害、キーボードコントローラ障害 システムボード、チップセット Dell Diagnostics(診断)プログラムを実行します。
4 メモリ/RAMの障害 メモリエラー メモリのトラブルシューティング
5 リアルタイム クロックの電源障害 COMS バッテリー障害 CMOSバッテリーを抜き差しして、問題が解決しない場合は、Dellの診断プログラムを実行します。
6 ビデオカード/チップの障害 ビデオBIOS Dell Diagnostics(診断)プログラムを実行します。
7 CPU CPU 障害 Dell Diagnostics(診断)プログラムを実行します。
8 LCD LCDの障害 テクニカルサポートに連絡します
メモ:コンピュータのハードウェア構成によっては、ビープ音を聞くために出力コネクタに接続されているスピーカーが必要になる場合があります。コンピュータでビープ音が繰り返し鳴らない場合は、次の手順を実行します。お使いのPCの診断LEDの意味については、以下のガイドを参照してください。
 


トップに戻る


 

その他の情報

文書のプロパティ


影響を受ける製品

Inspiron, Latitude, Vostro, XPS, Mobile Workstations

最後に公開された日付

14 10 2022

バージョン

8

文書の種類

Solution