Dell Personal Computer Does Not Turn On or Boot Into Windows

概要: Dell computer is not turning on? Learn how to identify the symptoms of power, post, video, or boot-related problem on your Dell desktop, all-in-one, or laptop. Find links to common詳細を表示する

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現象

Every computer goes through a series of checks from the time it is turned on until it boots into the operating system. When a computer does not turn on or boot into the operating system, it could be a failure with power, POST (power-on self-test) process, video, or booting into the operating system. The steps to troubleshoot each issue vary depending on the type of symptoms that you are noticing on the computer.

原因

NOTE: For Dell Alienware computers, see the Dell knowledge base article Alienware Computer Does Not Turn On or Go Into Windows.

解決方法

If your Dell computer does not turn on or boot into the operating system, it is recommended that you first perform a hard reset. Performing a hard reset usually fixes many problems and also drains any residual power that may be causing the problem.

Perform a hard reset.

  1. Turn off the computer.
  2. Disconnect the AC adapter or power cable from the computer, and remove the battery (for Dell laptops).
    NOTE: Dell laptops that have a nonremovable battery, see the Dell knowledge base article How to reset Real Time Clock (RTC)
    For laptops with removable batteries, see the User Guide for your model of laptop for guided instruction on how to safely remove the battery.
     
    NOTE: On select Dell Latitude laptops, try to recover the laptop using the forced ePSA method from a POST or boot failure. To learn more, see the Dell knowledge base article How to Use Forced ePSA to Recover from POST or Boot Failure.
  3. Disconnect all devices like USB drives, printers, webcams, and media cards (SD/xD).
  4. Press and hold the power button for 15-20 seconds to drain residual power.
  5. Connect the AC adapter or power cable and the battery (for Dell laptops).
  6. If your Dell computer can turn on but unable to boot into Windows, identify the symptoms and follow the appropriate troubleshooting guide.
  7. If your Dell computer is not able to turn on, follow the troubleshooting guide the no power symptom in the table below.

Run a hardware diagnostic test.

Running a hardware diagnostic test helps you identify and resolve a hardware issue. Dell laptops, desktops, all-in-ones, and Windows-based tablets have an integrated diagnostic test that is called the Dell SupportAssist Pre Boot System Assessment or Dell Enhanced Pre-Boot System Assessment (ePSA).

NOTE: If a diagnostic test fails, make a note of the error code and validation code that the diagnostic test provides. This helps Dell Technical Support identify which hardware component is causing the issue and provide repair options.

Identify the symptoms and troubleshoot.

Symptom Action

No Power

When you press the power button, the Dell personal computer does not turn on and there is no indication of turn on the computer (all the LEDs are off).
  • Dell computer shows no signs of power.
  • Power LED is off and does not respond when you try to turn on the computer.
  • The display is blank or black, the computer does not start, and there is no indication of turn on the computer.
  • No fan noise is heard.

No POST

When you press the power button, the power LED, CAPS lock, Scroll lock, and Num lock LEDs are blinking in a pattern. The computer may also emit beep codes that help identify errors on a specific hardware component.
  • LEDs blinking (usually in a pattern and/or amber in color).
  • Beep codes heard on the personal computer (continuous or pattern).
  • The display is blank (black) with blinking LEDs or beep codes.
  • Fan noise is heard, but LEDs are blinking or beep codes are heard.
  • The computer stops responding, or stuck at the Dell logo.
  • The LEDs do not respond when you press the Caps lock, Scroll lock, or Num lock keys.

No Boot

When you press the power button, the computer turns on and completes the POST process, but displays an error message or fails to boot into the operating system.
  • The status of LEDs (power LED, hard drive activity LED, and so on) is normal.
  • Fan noise is heard.
  • Blank or black screen with a blinking cursor on the top-left corner of the screen.
  • Hard drive-related error messages.
  • Windows blue screen or STOP (Crash Screen) error messages.
  • The computer stops responding, or stops at the Windows logo screen while booting into the operating system.

No Video

When you press the power button, the power LED and other LED status are normal. But, the computer still has a blank or black screen. This indicates a video or display issue on the computer.
  • The status of LEDs (power LED, hard drive activity LED, and so on.) are normal.
  • Fan noise is heard, but the display is blank (black).
  • The display is blank or black.
  • Blurry, distorted, fuzzy images.
  • Horizontal or vertical lines.
  • Color fade, light leak, brightness, contrast issues, and so on.

その他の情報

How to Fix a Boot Problem (Official Dell Tech Support on YouTube)

Duration: 03:49
Closed captions: English only

No POST Troubleshooting (Official Dell Tech Support on YouTube)

Duration: 03:54
Closed captions: English only

Fix Boot in Windows 10 (Official Dell Tech Support on YouTube)

Duration: 02:28
Closed captions: English only


Out of Warranty support Out of warranty? No problem. Browse the Dell.com/support website and enter your Dell Service Tag and view our offers.

NOTE: Offers are only available for US, Canada, UK, France, Germany, and China personal computer customers. Server and Storage not applicable.

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Chromebox, Alienware, Inspiron, Retired Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Retired Models, Fixed Workstations, Mobile Workstations

最後に公開された日付

09 6月 2021

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