SRM Web GUI has slow response time.

概要: Customer had issues with a slow response time in the Web GUI after upgrading SRM to a newer version

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

SRM Web GUI slow response while selecting anything in the Main Menu or refreshing the GUI or switching between screens

原因

Seeing errors in localhost log file under Tomcat logs 
15-Apr-2021 07:13:21.879 SEVERE [ContainerBackgroundProcessor[StandardEngine[Catalina]]] org.apache.catalina.realm.JNDIRealm.startInternal Exception opening directory server connection
    javax.naming.AuthenticationException: [LDAP: error code 49 - 80090308: LdapErr: xxx-xxx, comment: AcceptSecurityContext error, data 52e, v4563 ]
The LDAP error code 49 indicated Authentication error (bad username and/or password) which leads to miss configured LDAP setting in SRM GUI 

Found Realm Configuration was misconfigured using old LDAP Server name. The Master Realm should also always be in the first order of the Realms XML file.

解決方法

Checked LDAP Server connection and login / Password.  Once necessary changes were made and the customer was able to connect and login.
We restarted Tomcat and the GUI Response improved dramatically.

文書のプロパティ
文書番号: 000185392
文書の種類: Solution
最終更新: 08 9月 2025
バージョン:  5
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。